1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MORE WHARFEDALE PROBLEMS - GLADIATOR!!!

Discussion in 'Blu-ray & DVD Players & Recorders' started by ROGER B, Nov 20, 2000.

  1. ROGER B

    ROGER B
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My wharfedale player wont play the extras disc of Gladiator, the film works fine but disc 2 just locks up the player.

    Ive tried 2 different copies but it just does the same, has anyone had the same problem with the r1 copy.

    cheers

    Roj
     
  2. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Check this site out, http://www.r2-dvd.org/ use the shortcut on the left side of the screen, for dvd player problems.

    Tim

    ------------------
    Today is a good day yo die
     
  3. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Disc 2 Also doesn't work properly on my Proline. The deleted scenes and 'Gladiator games' plays ok, but selecting either the making of, or the orchestral score causes the player to crash and revert back to the set up screen.
     
  4. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The same as mine, I can watch all the extras in disk 2 except for the last option within the menu. It just resets the player. I have a Samsung 907 DVD Player, as regards to the rest it all plays ok.
     
  5. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Not sure if this helps. But a buddy of mine has a wharfedale where extras on Muppet space movie didnt work. tried it on my sony with the same problem. Workaround was going directly to the track, you just need to know track and chapters for extra to do it. On the sony fortunately you get picture previews of the chapters and tracks so it was easy to map.
     
  6. JaHaD

    JaHaD
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think someone should point out that this must only be a problem with the region 1 Gladiator. I have the R2 and both discs play fine on my 750.
     
  7. Brian H

    Brian H
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello just got my copy of Gladiator (Region 1) and believe it or not it actually works - both discs! I've got the Wharfey 2nd edition I think, plays dts but not badged etc.. so the mystery deepens..
     
  8. ROGER B

    ROGER B
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    my copy of gladiator is region 2. looks like the new 750 s plays the disc ok but older models cant. region 1 disc seems to work ok too.

    anyway i took my player back to tesco and they gave me a full refund,(in cash) im now the owner of a new Toshiba sd-200e.

    Picture quality is awsome.
     

Share This Page

Loading...