Monitor Audio A100 Owner Experience

CatalogGuy

Standard Member
Hi Ryan,
Thanks for posting about it. I have nothing to add, unfortunately. However, MA people have been really good in sending personal replies to my messages, so I would encourage you to let them know what you think about the ready mode.

It sounds like you feel about the same as I do. That ready mode is a fantastic idea, but the current approach is worthless (I tried it once, and never again). The idea of having the amp listen for a signal is great, but without the lamp and with a very small power draw. Just as important, the amp should stay in ready mode, and not require pushing (and holding) the button after each use.

Hope you are enjoying your A100 (still love mine). If you have chance, please post about what speakers you are using.

:)
 

n0dder

Novice Member
I received a new A100 yesterday, and followed the instructions in the quick-start guide to update the firmware. After finishing, I wanted to check that the update went well, so I directed my browser to the A100s IP address, and was able to enter the Firmware Update menu where I could verify that I was on the right firmware. From there it went downhill though - I couldn't see any way to back out of the firmware upgrade menu, and the A100 seemed to be in a mode where it was expecting to receive a new firmware file via the browser, so I ended up fetching the firmware file and starting the upgrade proces. Since then, the LED on the A100 has been flashing white rapidly, and I'm unable to get it out of that mode :-(
Has anyone experienced something similar and know how to fix it? It seems as if it is running in an infinite loop, trying to upgrade the firmware - approximately once a minute the LED lights red for 2 seconds, but then resumes flashing white. The sad thing is that after having tried various button presses (including the 12s buttonpress to perform a factory reset), I powered of the box, and it still flashes white rapidly as soon as it is powered on :-/

[Edit] With help from MA's technical support (thanks Dan) I've got a replacement PCB, so I'm up and running again.
[/Edit]

/n0dder
 
Last edited:

jspencer2

Standard Member
Help! Does anyone have the latest firmware zip file? It seems to have been pulled from the website and I seem to have the updating firmware constant white flash on my A100! I fear it is bricked sadly!
 
Last edited:

CatalogGuy

Standard Member
About 2 weeks ago mine did the same thing!

I ended up resolving it by pulling the power plug out of the back of the A100, and plugging it back in. That did the trick.

I had added a sub and was concerned that somehow a defect in either unit was causing the malfunction.

I checked the web site and found that I already had the latest firmware on the A100. I also checked my installation records and believe that I installed that firmware back in November 2015, and that the firmware available on the web site was the same version; there had been no update.

Attached is a screen shot I made in November (and I checked that the page today still has the same info). It looks like I retained a copy of the firmware I installed. I can send it to you if you would like to try it. But first, if you have not yet, try unplugging it for a bit and see if it recovers. It seems odd that the file is no longer available for download. Perhaps they are about to post an update (to fulfill all my hopes and dreams about the A100).
 

Attachments

  • 20151112 firmware update.gif
    20151112 firmware update.gif
    38.7 KB · Views: 149

condyk

Active Member
This has been an invaluable thread. The level of instruction that comes with the unit is truly pitiful. I downloaded the full manual as advised here and started to understand what was needed. I'm not running any Apple gear and sorting for Android has been a minor pain, but not as bad as some of you have encountered ... touch wood! So sound quality is exceptional for this level of amp, I'm talking at £129 which is what I paid rather than the original £400, but the mega loud initial song thing is a royal PITA. The remote is also very directional and a bit puny. My TV tho is transformed. I used to have it in a surround sound set up but the 3-4 years since I moved I haven't been in a position to set it up properly, so have been relying on the TV itself. It's Ok but now it's so much better with just an optical cable from the Humax box to the MA box. Really listenable now. The FLACs and even MP3s are very cool. Am happy but can't help feeling the software is a bit too half baked. I'm using BubbleUpnP App for Android to drive the music side and it's working well. I can't use Tidal HD FLACs as yet as I signed up for the trial with my Facebook account but the App wants the proper Tidal user/pass which I don't have. I might have to just close that new account and open another one! Thanks to the OP and others who've so helpful!
 

CatalogGuy

Standard Member
It's really very nice to read a post like yours. I am still more than thrilled with the sound of my A100.

I have ripped my CDs to FLAC files, and been struggling with finding a good player. The three that seem most popular are Media Monkey, J River, and Windows Media Player. I have settled on Media Monkey. I had serious difficulty getting j River to play on the A100. I once had a song play, but eventually went nearly mad working it out. Media Player was also quite a challenge, and the interface was horrible. Media Monkey is very easy to use (now that I have it set up), but the interface is awful.

I am surprised I have not come across an interface that allows me to combine the metadata and graphics to help me pick songs or albums. I am not the type to invest time in creating playlists, and would rather be able to browse as I play. I can see why there is a resurgence in vinyl! Although I grew up with records, I cannot see myself ever going back; but I do miss flipping through albums to pick a record, and then being somewhat committed to letting the album play till the end of the side.

I would enjoy hearing more thoughts on speakers. I see the majority of online information points to people using bookshelves. Before I purchased my A100, I heard of the rep doing demos for sales people with Silver 6 floor standers. I have mine connected to RS6 speakers. I am pleased with them, but wonder if I wouldn't prefer something smaller on stands. I have added a sub, MA Radius 360. I guess it is ok, but I hardly notice it; I am guessing that it does not add much below the RS 6 speakers when listening to music.

I too have my TV plugged into the optical input, and I am absolutely happy about that. TV often sounds eerily real, and I still sometimes find myself checking around the room!
 

condyk

Active Member
Well I have a Rega turntable that'll be plugged into the spare socket via a phono pre-amp ... best of digital and analogue hopefully! I have a pair of floor-standers plugged into mine and they sound very good. It's a listenable amp with good clarity and toe-tappin' rythmn to it with good voices. I'm big on playlists and am hoping the Tidal subscription works well. I have a couple of key playlists in Spotify so I need to see if I can export/import ... I wish Spotify offered a high res FLAC service too!
 

CatalogGuy

Standard Member
I saw another A100 review on the web. I hope anybody who has not yet seen the review finds it interesting.

Monitor Audio Airstream A100 Integrated DAC Amplifier Review - HomeTheaterHifi.com

I enjoyed reading the review as it was somewhat detailed and, I thought, touched on several points with which I agree. First, the reviewer was very positive on the sound quality. He also commented on the very bright LED, and suggested that it be dimmable; that may be a good idea. He also addressed the standby mode, and commented that the A100 does not revert to standby mode on its own. That is one of the things that still disappoints me. However, the reviewer apparently measured the current draw, and found that the A100 actually does not draw much electricity when it is in standby mode; that is encouraging, and I suspect that most of what it uses is attributable to that very bright light on the front panel. Still, it is too much hassle to make it worthwhile. I would have really liked it to work like the AppleTV: I can always select it from the AirPlay list, even when the unit is off, and it will come alive when I direct the signal to it. And it even shuts itself off after several minutes when I stop sending it the signal.

In the review, he comments on stable AirPlay. I have read a few other reviewers who have had pejorative comments on the stability of AirPlay. My AirPlay experience with the A100 has been excellent. I previously used an Airport Express and a separate DAC, and the music would sometimes drop out, and often the first few seconds of a new track would be clipped. I have had neither issue with this amp. So... happy times. Although i am looking to get away from iTunes as I have had more than my share of frustrations recently in dealing with the software in ways quite apart from the amp. I would really enjoy learning how other people make it work with other software and DLNA.

The reviewer recommended using banana plugs instead of bare wire. I have bare 14 AWG and had no problems getting it in the terminals. I say no problem, but I took a few minutes to carefully insert the leads. I have yet to remove them, so I would not have an advantage with the banana plugs, although I would appreciate their convenience should I want to unplug them for any reason.

My final observation of the review is this comment: "Bass management is the only notable feature the A100 lacks. It would be great if the A100 offered a lowpass filter on the preouts for use with a subwoofer, and a highpass filter option on the speaker outputs." I cannot say that I agree or disagree. Since I added a sub, and have it plugged in as MA suggests, using the RCA outputs, I cannot complain about noise or performance of the sub. It seems completely adequate to me as far as clean sound is concerned. Perhaps with a bigger sub putting out more volume a distinction could be discerned, but that is beyond me. As far as what else could be lacking, I would still like a coaxial digital input as well as the optical (I would use this for my existing Sony Bluray and try out some SACDs - but I am not going to add another device just to play with this).
 

arthurdent003

Novice Member
So its now July 2016 and I am thinking of buying one of these A100s to drive a pair of ceiling speakers (MA CT165's) in my kitchen. I did start by looking at a tripath amp and was close to ordering a dayton DT-100A or similar. I am wondering if your experience of the A100 has improved. I cannot see any firmware updates on the MA home page and I wonder if thats because auto-update now works OK.

[ The amp for my kitchen will not be in the kitchen. It will be 1 floor up in a small wardrobe area which already has an airport express present and some other kit like a Cyrus 3 driving the bedroom. Yes ...17 years ago an IR remote controlled, good quality AMP with narrow form factor cost 500 GBP -- and now I see an amp with the same features IR wise for 150 quid I think that has to be good !! There isn't enough room for a full 17inch wide amp. So I find the A100 interesting, streaming features a plus etc. but not essential ]

- Does the Ready Mode now work correctly or would I be better off getting my wireless IR working from the kitchen to where the amp will be ?

- Some people refer to an initial super loud setting ? Has that been fixed ?

- Any concerns that the firmware doesn't appear to be on the site - is this now transparent ?

Any thoughts appreciated. The positives do seem to outweigh the negatives if I compare to a 50Wpc tripath it is only 50 gbp cheaper and no DAC, no remote, etc.
 
Last edited:

Peebee01

Novice Member
Thanks for sharing your thoughts and experiences here. Just took delivery of one of these amps for my outdoor speakers (tannoy di6t). So far been real pleased. Connected my iphone to transfer wifi settings and added it to the harmony remote hub. I can power it on and off via the harmony app on my ipad and Im using apple music to stream the new RHCP CD via airplay while sitting outside. I was positively surprised to find that the equalizer settings work over airplay as another receiver I own didnt seem to support the equalizer of the ios music app when used with airplay.

My firmware version is :
Firmware Date: 2014-02-25
Firmware Version: 3.8.114.0

If someone has a later version could you please upload and share it via dropbox please?
 

steeevo

Standard Member
Any ideas how i can change the eq on the this amp, i have it connected to a q acoustics rock outdoor speaker and i feel i need to increase the bass as it is lacking. its a 6.5" speaker and the bass is poor

other than that i love this amp
 

Peebee01

Novice Member
You cant adjust bass nor treble unfortunately. However I am using the equalizer on my IOs device. To my surprise that actually works through Airplay. Another amp i own doesn't support this but this one does.
 

Peebee01

Novice Member
Settings->music->equalizer

You cant adjust individual frequency bands but select a music style like rock or jazz etc.
 

steeevo

Standard Member
No it doesnt work for me. Shame there is no eq control. If someone works out how to please let me no. I dont want to add an outdoor subwoofer to my setup.
 

HitchHiker42

Novice Member
So I purchased an A100 yesterday and set it up, finally got it working after a large amount of hair pulling. I attached it with an Optical cable but the sound kept dropping out every few seconds and then completely stopped. Changing the cable fixed that and it plays music now but I don't trust it. During the setup I had all the volume settings down quite low but it still managed to blast my speakers with a short clip of music, seems some thing I did during the setup process also reset it's volume setting to full :/

Now it appears to have an issue when I start to play music, the sound won't come through for the first 7 or so seconds, during this time I get a few nasty pops come through. Once past this, it's fine and sound rather nice . . . until I stop or pause it for more then a minute or so and it then has to go through this 7 seconds of pops before I hear anything.

Firmware level is not the latest but I can't find the new firmware file and I don't know if that will fix the problem anyway. Considering taking it back.
 

Attachments

  • Screen Shot 2016-08-28 at 20.13.21.png
    Screen Shot 2016-08-28 at 20.13.21.png
    51 KB · Views: 114

Magpie2000k

Novice Member
Guys I am wondering if you can help me.

I agree with most of the comments on here about the quality of the audio from the amps at this price point, however I have one major frustration.

Every single time I want to use the amps I have to first turn them off wait and then turn them on. (also happens some times during playback)

The reason is always the same I get flashing red light on the amps always both, I believe this flashing red status light means they have lost wifi connection.

I used to have BT broadband and this happened
I then switched to Sky broadband and it happened
I am not with vodafone and again same problem

so it clearly isnt a provider or router issue as I have experienced the same problem with all three.

My amps are hidden away in a cupboard and I have hard wired ceiling speakers in every room of my house. Alas this problem means I rarely use the amps as I get fed up with going upstairs and into the cupboard to turn off and then on.. plus even when I go to this length they can still from time to time drop out

PLease help as it is driving me nuts.
 

IanJB

Novice Member
Anyone notice these A100's keep dropping off the network in Airplay? ie not showing up via the Bonjour protocol to your apple devices but staying linked to the wifi router, Ok if you willing to keep power cycling them daily to get them to reappear.

Frustrating as hell as you then have to power cycle them again. I leave them on 24/7 so they should be ready to play for any Apple device that i want to send music to them, I have two and they're both the same, I replaced my BT wifi with an Enterprise Wifi device and still no improvement. Reverted back to Airport express using TOSLINK cable, but this creates it's own issues with optical syncing creating a couple of pops at the start of the stream, but at least the Airplay is always available!

Maybe it wouldn't be so frustrating if the wake up on signal worked for both Standby on and off as then at least the power cycling would happen without user intervention!
 
Last edited:

Magpie2000k

Novice Member
Mine just keep losing connection from the wifi totally anyone got any ideas why

Ian. I had a similar problem on BT wifi as (I will explain this wrong but hopefully you will get the drift)
BT router broadcasts two connection speeds and the iphone keeps swapping between the best ie close to router the faster one but away from router slower one
By telling my router to stick to just one speed I stopped that issue. I dont know if the Enterprise device has the same setting.

Any help on my issue would be great as it is driving me nuts. I also have two of and both have the LED flash red ie not connected to wifi.
 

IanJB

Novice Member
Mine just keep losing connection from the wifi totally anyone got any ideas why

Ian. I had a similar problem on BT wifi as (I will explain this wrong but hopefully you will get the drift)
BT router broadcasts two connection speeds and the iphone keeps swapping between the best ie close to router the faster one but away from router slower one
By telling my router to stick to just one speed I stopped that issue. I dont know if the Enterprise device has the same setting.

Any help on my issue would be great as it is driving me nuts. I also have two of and both have the LED flash red ie not connected to wifi.

Hi Magpie200k

Yes that's a common issue with 2.4ghz/5Ghz SSID sharing with Macs particularly, and I've already split the SSID so to avoid the issue. The Ubiquiti Unifi AC-PRO has some quite useful management information for all your wifi devices like Db levels of each client etc which can help you identify any clients not getting a good signal, it's been great improvement over the Resi kit, just remember if setting up a dedicated wifi AP, to turn off all the wifi from the BT box or equivalent.

I've not had any problems with A100 in terms of staying connected to the wifi, light always blue, very very occasionally dropping off red, but reboot sorts that out but this very infrequent. My main issue I think involves the multicast refresh of the Airplay protocol, and hence when trying to select the amps from my MAC or Apple devices they're just not there even though a blue light remains.

If your A100s showing red and not connected it may be down to distance from Wifi routers, have you analysed the channels of your wifi compared to your neighbours using a wifi analyser, you can get free ones from the app stores, interesting to see who's sharing your frequency bands if crowded you can change your band. Does it sometime connect and go blue, then your passkey is probably ok, if not then it could be that. Once I got my connected using setup mode I then login manually to the IP address they get from your wifi router and check the settings, this IP can be found on front page of BT hub on http://192.168.1.254 usually.

Cheers
Ian
 

Magpie2000k

Novice Member
Thanks
if I can give you some more info
I live on a farm and my neigbouring sheep do not have wifi :)

The router is in a cupboard 12 inches away from both amps, I have recently converted the house and wired ceiling speakers throughout. so all cables return to that cupboard.

I do have 2 different wifi extenders on the system which is where my thoughts of losing ip comes from but it happens at least daily if I cared to keep turning them on probably much more frequently

I am no longer with BT but Vodafone for broadband
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel

Latest News

AVForums Podcast: 14th April 2021
  • By Phil Hinton
  • Published
Ruark introduces R5 Signature audio player
  • By Andy Bassett
  • Published
JBL launches compact 4309 Studio Monitor speaker
  • By Andy Bassett
  • Published
TCL launches TS8132 Dolby Atmos soundbar
  • By Andy Bassett
  • Published
Roku announces Express 4K streamer and new OS 10
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom