Monitor Audio A100 Owner Experience

CatalogGuy

Standard Member
I just received my A100. I have been waiting for this product for some time. Overall, I think it's super. However, I have experienced some frustrations, and would like to share them. I hope that others who have the amp will be able to shine some light on what I have observed, what can be done, and other stories on speakers, etc. Some of the following sections seem to ramble as they explain what I went through at each effort. This isn’t for you to read in detail unless you are really excited about this device as I have been, but rather you can see if any section seems to be of particular interest.

LISTENING
The A100 is replacing an NAD 7100 and is connected to Mission bookshelf speakers (m71i). The sound quality is a nice improvement. The sound is notably more airy and compelling. I find myself turning up the volume in increments just to bring out that next level of sound detail, and eventually realize that although it sounds like a listenable volume, I have actually turned it up quite loud.

SETUP - FIRST IMPRESSIONS
Setting it up was a nightmare. The "easy" network connectivity failed, the colored LED did not respond as the manual indicated, and overall it started off as a maddening experience. However, since updating the firmware with a file I downloaded from the web site, the A100 has run mostly as expected.

This is an indication of how it went prior to updating the firmware. When you first power up the amp, it is supposed to flash orange to indicate that no network connection has been set up or that it is not connected. There is a table in the back of the manual (which is not provided in the box although it is available on line, but since it is apparently compiled by engineers rather than product marketers, it really helps to print it out - 2 to a page PDF on 12 sheets of paper). The table shows the myriad colors of which the LED is capable, and what is to be indicated based on the color and the flashing pattern. The flashing patterns are defined as 4 distinct timed sequences timed in 250 millisecond increments. I eventually learned to recognize at least 3 of the 4 patterns. When I powered up my amp, I got a flashing green LED, which is not listed in the manual for any circumstance. But we’re optimistic, right? So maybe green is the new brown, or orange, or flashing is steady, or maybe not, who knows?

SETUP - NETWORK CONNECTION
Option 1 - connect your iOS device by USB to streamline network configuration. First, that little rubber plug on the USB pulls out, mostly straight, and remains attached on the left side. I dislike that plug. I fear the rubber will break off. I will hesitate to use the USB because I don’t want to mess with it. Getting it back in is no picnic either.

So there are 2 little buttons on the back that you will need a ball point pen or paper clip to depress. The manual does not explain the functionality of these buttons. Although there are several mentions of what can be done with the buttons, the functions performed by the device which are induced by pushing the buttons is unclear. However, I have deduced that a quick press of either button puts the device into some kind of network setup readiness mode, and one button is used when setting up the network via USB, and the other button is used when you want to set it up using a temporary wireless connection to the device for setup purposes. The second button seems to cause the amp to broadcast a wireless network to which you can connect a device to access the setup page which is resident as html on the amp.

I connected my iPad via USB, pushed the indicated button, and the iPad displayed the expected window prompting me to allow the device to access the network settings. All seemed to go smoothly, and the LED was a steady blue, which the manual says indicates that the amp is on the network. But the device did not show up in iTunes, nor on my iPhone using Apple or third party apps.

Option 2 - using iOS device, connect wirelessly to amp and access the setup html page to enter network details. I actually generally prefer this approach as I can get a look at the utilities provided. But the iPad would not connect. Eventually, my iPad actually displayed a message; it said something like, “Sorry but this ain’t gonna happen,” or words to that effect. To get to this point, you press and hold the other little secret button in back, while watching the LED in front to turn into rapidly flashing white. That’s right: use the pen to hold the button in back, and at the same time watch the LED in front. Well, it’s possible, just inconvenient, not so much the first time you do it, but after a dozen or so times, it gets a bit tiring to deal with the awkward arrangement. Anyway, in the end, that failed.

Option 3 - use a laptop or desktop to wirelessly configure. This is really the exact same thing as above, except you interact differently since you use a different device: instead of the iOS select wifi, you do what you need to do on your comp to join the temporary network. A point on this, it requires a wireless connection; a desktop on Ethernet will not get you there. I found 2 wireless networks on my Windows 7 laptop, and different ones at different times. One time, there were 2 networks with similar names, but one appended a number after the name of the device; I think this is what you want. Another time the name with the number appeared twice, although this was on another device (the iPad which connected later, after the laptop eventually refused to reconnect post amp reset - more later). So I connected to the network and the setup html page slowly loaded. I went to wifi setup, entered my details, said ok, and the page inelegantly failed to reload, and I found that the temporary network had been disabled as the amp had indeed connected to my wifi. A but bittersweet, as it kind of abandoned my effort to communicate with it via the setup page, but hey it was a big step closer by getting on the network. Can I see it from my iPhone? No. From my iPad? No. From iTunes on my desktop? Yes! So the Airstream direct didn’t work and was (and remains) unavailable. But I played it! And I liked it. I could immediately hear an improvement in the sound quality.

I then attempted to put the device into “Ready” mode, which means (I think) that the device when shut off keeps listening and will come alive when I go to my music source and stream it to the amp over AirPlay. This didn’t work. The LED was supposed to glow orange, but instead glowed green, which is supposed to indicate that it is in analog source, and it does that when set to the analog source, byut the ready mode and waking up is not working.

At first, the remote worked. Volume up and down, change source although not responsive to each press of the button, changed the song on iTunes - awesome! Then the remote stopped working; it would power the amp on or off like a champ, but completely worthless to change volume, source, play/mute: nothing except power. The functions seemed to work when I pressed the buttons on the amp. Then the AirpPlay started dropping out. At this point, I shut it all off and had to walk away. Eventually I decided to do a hard reset and begin afresh.

RESET
First, you unplug and wait a bit, then hold down one of the secret buttons in back until the LED responds and that’s how the hard reset started. Then the LED went to flashing blue, which means it is hunting for the network. Then it is supposed to turn orange to indicate that it is not on a network, and of course it is not on the network immediately following a hard reset. But again, exactly the same as when I took it out of the box, it flashed green, the seemingly only color and pattern not listed in the manual. I again tried option 1 connectivity, this time using my iPhone rather than iPad to copy the network settings. Exactly the same as before: iOS device asked me to allow which I did, and the LED became a steady blue. But again the device was not available on the network. I tried to ping it, but it was not on.

Back to connecting with option 3, the laptop, but for some reason the laptop rejected it. It connected but with an error, and I could not access the setup page. Back to the iPad, and it let me get on. A fine point here, the amp was no longer flashing the white LED, which means it was not available to connect via the temporary wireless network. It had been when I tried the laptop, but at some point stopped, so I was not able to connect with the iPad. However, after revisiting the secret buttons in back with my ball point pen, the LED flashed white and the iPad connected. I opened the page and again entered my wifi details. There are 3 menu options on the page, one of which is wifi; the others are firmware update and current status. I attempted to explore the other areas, but the page is darned slow and I got booted off the temporary network the first time I tried. Eventually, my business was done and it again booted me off as soon as it connected to the LAN and I got the message that page cannot be displayed, please check correct IP address, etc. But again it was on the network, so onward.

Same issues: screwy, screwy, screwy performance!! It was unacceptable and I am coming to terms with the real possibility that pretty soon this thing would have to get packed up back in the box and sent back. My thinking was that I had tried the options in the manual, gone the route of hard reset, and the remaining path was to update the firmware. Am I glad I did!

FIRMWARE UPDATE
You can check the firmware version (not always consistently referred to as firmware, but it seems that’s all there is), by plugging in an iOS device via USB, and under the Settings page there will (2 out of my 3 tries) be an item for the amp which you can open. It shows 4 pieces of data, one of which is the firmware version. Mine was 6.2.4. On the monitoraudio.com web page, you can access a downloads section from the product page, and there is a firmware update file. If you use it, unzip it before you proceed.

The available firmware file was version 6.3.2. Well, that would seem to come after 6.2.4, cuz 3>2, although the manual said oh the amp will update itself. But there are options. First, the amp will display a white LED during updates, which it checks for once powered on, so long as an Internet connection is available. This feature seemed not to be working. At least the update file on the web hd a nice file name that made it obvious that it was for the amp and the version it contained (um, until you unzip it, which I at this point hadn’t).

Next, you can update the firmware via USB stick, or via a browser. And the manual overly complicates how this is supposed to work, but most of it is just trying to help you get to the setup html page. But since that wasn’t clear on first read (or after several more), I picked one and went with it. In Windows, under Devices and Printers, select the amp; the amp did not show up there. There was another option, and I think 3 additional. The bottom line is, the amp fix its IP address as 192.168.1.12, or maybe it was 192.168.1.110 (I think it depends on what you are doing, and my notes are not clear on this). So there it is; just go to that page in your browser and you get to the setup page - the exact same page used to get to the wifi setup, but now you pick the third option for firmware update. The interface is simple enough: click the browse button, select the file, and open. Then, according to the manual, wait for the OK button which needs to be pressed to start the update. Guess what? A long wait and then fail: no OK button ever showed up. I tried several times. The device started in flashing white LED mode, a good thing, and then eventually shut itself off. I though aha success perhaps, and connected my iPhone to find failure in fact.

I kept trying. By the way, the amp showed up under control panel and was assigned 192.168.1.110. The manual said I could go to the support section on the product page on the web site; this was not helpful as it only provided FAQs, and those only covered a few items which were quite basic and for this effort irrelevant.

So up next is the USB update method. Make sure the stick is formatted FAT32 and the update file is in the root directory. Looks good. Per manual , unplug power, plug in USB (FAT32 and only file is update in zip form, no other folders or files), plug in amp to reboot, LED flashes steady , not white as the manual said it should. Holding “standby” (MA manual refers to the power button as standby, not the standby button, just standby, which seems to me like a state or mode rather than a control), gets flashing green (again the mysterious and undefined flashing green) then a steady blue (which means on the network and all is well - supposedly). To see the lack of a flashing green explanation, open up the manual on the web site and visit page 19. So USB update was a no go.

UNZIP! I unzipped the update file; easy enough to do, just no mention of it anywhere at all. Inside was a file with a mysterious name and extension. Don’t lose track of it as the naming convention will never guide you back to what this file is in the future, or which file you’re browsing for in a moment when you update. Perhaps the zipping was done just to put the file in a wrapper with a customer friendly name which would have been fine is the process explanation had been made friendly by explaining the need to unzip before you update. I have updated devices that required he file remain intact, so unzipping seemed to me like an option, and not one with which I would lead. But there you are.

“a100_6.3.2.zip” contained ”MCUBCD.fw”.

At first, same result: after selecting the update file in the web interface and clicking upload, there is a wait and then a fail page displays. This time the message is “Access Error: Data follows Form formPostHandler is not defined.” Go back and get the flashing white LED and then proceed. Now… a blinking page (like it’s something important cuz it needs to blink, like a traffic control helping improve the odds you won’t drive over it), and a percent progress is displayed. It climbed slowly, although sort of steadily to 100%. Then it started over at 0%. There was a red line above the progress indication which explained what it is doing. How I wished I had more carefully studied the red message from the get go so I could compare the text from the initial red text to the current red text to see if it is exactly the same, or just mostly the same, and what I could have gleaned. Well, it made it to 100%, and I think the progress was different: this time it stopped on 95% and last time it had paused at 97%, so it must be different, right? And a success message. Then another inelegant failure in my ability to access the page.

The behavior was like night and day following the update. For the most part, the A100 is working as it should. It still sounds great. The remote works great. I can stream music to the amp via iTunes without issue. I tried using my Amazon Prime Music app, and at first the amp does not show up as an available destination. My AppleTV is always there, but the A100 takes a while to show up. I haven’t nailed it down yet, but is somewhere between 3 and 20 minutes I think. And then it works great.

REMOTE
A complete cycling through the sources requires 5 clicks. There are 3 source selection buttons on the face of the amp, and the same function is controlled by a single button on the remote. It seems the first button on the amp toggles the Apple choices: Airplay over the network or directly from the device. My direct connection from the device has not yet worked. It may be possible to use, but since it has not been my primary exploration, I have not yet reached a point of frustration where I declare the feature to be a complete failure, so maybe there’s hope.

The second button seems to toggle between the remaining digital source options: DLNA and the optical plug in back. I have my TV plugged into the optical connection, and it works great. The third button selects the analog RCA plugs in back. So I toggle between Airplay and TV, for 5 clicks on the remote. Not super convenient, but I am glad it works.

READY STATE
I have not been able to achieve this. This means that I cannot wake up the amp by sending it music. Also, and I think the ready state would overcome this, I cannot select the amp from any app until the amp has been powered on for a bit, as it does not readily show up in the menus for selecting the output. To put the amp in ready state, hold the standy button until the LED flashes orange. But mine flashes green, that same flashing green. And then no change. The standby button glows orange when the device is powered off, but only by turning it on at the standby button or with the MA remote can I get it going.

BRIGHT LED
The LED on the front of the amp is by far, in the evening, the brightest light in my living room. An LED half the size would have been preferable. I haven’t thought of an attractive way to mask it. Perhaps the next model A101 or A200 or whatever it is will address this design item.

I LIKE IT
Overall, I'm happy with it.

I hope to spark some discussion among other A100 owners so we can share tips on getting the best and easiest performance from this bleeding edge device.

At this point, I would most like to hear what speakers people are using. I have been thinking about getting a used pair of MA RS6s. The factory rep and a Crutchfield rep both commented positively on hearing the A100 coupled with the Silver 6s, which are similar in requirements to the RS6. And I have heard a couple of favorable comments on pairing with the Silver 8s. A fellow poster has been happy with the performance coming from his Radius 90s. Someone commented about amazing sound at a trade show where the A100 was paired with the MA GX-50s. I find the package where MA combines the amp with the Mass speakers confusing. The reviews seem to indicate it sounds good, yup it’s good; byt that hardly excites me, and I read that they have little bass. Since MA says the A100 can be coupled with “any speakers” I would like to see them promote this little amp for what they say it’s worth. If they are touring and putting on demos with Silver 6s and 8, why are they presenting it for sale with the Mass speakers? Seems counterintuitive. But I’m no marketing genius; or maybe I am and MA is not. RS6s used around here are going for 400-600, and RX6s 650-1000. Prices seems to vary greatly by seller, and there is little inventory available, but this is what I would like to try, and I would be very appreciative if someone is living with such a setup and can comment.

WHAT I’M LESS KEEN ON - & SUGGESTIONS FOR THE MANUFACTURER
· I have not been able to put it in the mode where it will wake up when I send it an audio signal.
· The availability of the device on the network for AirPlay is pretty good when playing from iTunes, but hit and miss when using my iPhone or iPad using Apple's Music app or third party apps until a little time goes by.
· That LED could light the neighborhood.
· I would like an additional digital input to accept a coaxial cable as well as the existing optical input.
· I do not like the USB cover; I would prefer that it come out completely, or have a different design. It looks inelegant when a cable is plugged in, and more importantly I do not trust that it will remain intact with continued use (maybe it will, but regardless it does not inspire a good feeling).
· A desired addition would be an additional USB port in the back of the unit, one that is powered when the amp is on; I would use this to power a digital signal splitter (since I cannot plug in both my TV on optical and the Bluray on coax, I use a digital splitter which is powered by USB 5v).
· Set up the manual as single column, not two. It is tough to read on screen, and even more so on a the smaller screen that we expectedly will use when sitting in front of the amp with a portable device to perform setup. I will not say that a hard copy should be included, as I would not want to promote the use of paper, and improving the process would alleviate the need to rely on the book in the first place.
· Better explain the functions of the 2 recessed buttons on the back of the amp - not just how you imagine us using them, but explain the actual behavior of the device.

CONCLUSION
If you stuck with this until this point, you must have or be really interested in this device! Thanks and please let me hear from you.
 
Last edited:

marctwo

Active Member
I have an A100 on order so I'll report back with my experience. Let's hope it ships with the newer firmware!
 

marctwo

Active Member
Oh dear.

I wonder if the magazine reviewers had these kind of issues?

I powered on the amp and the lights did not follow the sequence indicated in the manual. I appeared to have a steady cyan light which is apparently 'updating airplay module'. I later found that what I thought was cyan is actually what they call white.

I connected my iPhone and pushed the button on the back of the amp. The phone asked if I wanted to share the network settings. I said yes but the amp does nothing and is not connected to the network.

I push the airplay direct button on the back but my phone can't see the network. I try a couple of times and eventually I am able to connect. It turns out the amp config page is at 192.168.1.1 and not 192.168.1.12 as stated in the manual. I input my wifi settings but get disconnected from the network and can't get back on even after doing a factory reset several times.

I try updating the firmware using a USB stick (remembering to unzip the file first). I followed the instructions in the manual and got the fast blinking white light but despite leaving it blinking all night it never completed. I had to pull the power but luckily the amp seems to start up as normal afterwards.

I'm going to try again tonight. It's a shame about all these issues as it seems like a very well built and nice sounding amp. I think maybe MA were just a little too ambitious on the technology for this one. Hopefully new firmware will resolve these issues soon.
 

CatalogGuy

Standard Member
Try updating the firmware using a wireless computer, if you have one available. That would give you a progress bar to let you know whether the amp continues to work on the upgrade. On mine, the progress bar went through twice, and I think the process took about 3 or 5 minutes.

Also, I think (although am not sure) that the amp config page address is different once the amp is on the network than the address at which it first appears when you are configuring the network settings. So try the other address if you can get a steady blue lamp.

I have exchanged a few emails with the support group in England, and they have been accessible and knowledgeable, so if the vendor is puzzled perhaps try MA directly.

Fingers crossed.
 

marctwo

Active Member
Well something must have happened as when I next powered up the amp it followed the sequence in the manual. I connected my iPhone again and it seemed to do something. Next time I powered on the amp it flashed to say new firmware was available so it must have connected to the network. I pressed the power button to update the firmware and it seemed to complete.

After this things worked much better. The only thing I cannot get working is the ready mode. Hopefully a newer firmware will fix this.
 

CatalogGuy

Standard Member
Sounds like much progress!

What speakers are you using? And what do you think of the sound quality?

The ready mode is not designed to work as I had expected. If you like, send me a private message and I will share with you the email address I have been using to communicate with the helpful fellows at MA in England.

I programmed my Harmony 300 remote to control the A100. It was easy to program all the functions of the MA remote. There are apparently a few more functions MA ha anticipated put not put remote buttons for (direct input selections), that do not work on the Harmony even after Logitech support took a look, but for basic on off volume source pause etc, the Harmony is great as I use it for all my remotes and do not need to keep the smaller MA remote handy.
 
Last edited:

marctwo

Active Member
I run iPeng on my old iPhone which is connected to the A100 via USB. I then stream music to it from my media server and can remote control it (including volume) using iPeng on my new iPhone. The MA remote works too but I don't really like the design.

I have it connected to some MA Silver 1 speakers. It's not really fair to comment on the quality yet as the speakers are still being run in. My only observation is that it needs turning up quite a lot to get a decent volume out of it (this could be more to do with the sensitivity of the Silver 1).
 

Zimo

Novice Member
I got the A100 last week. It took quite a while to get the network set up correctly. I also tried all the methods listed in the manual but the only working way was to go admin page using ip address 192.168.1.1 in the direct mode.

The Airstream Direct mode is more of an "Open mode" as there's no option to setup password for the wifi (firmware version 632). So your neighbours can also access and stream music to your amp! And there's no password for the admin portal.

Soundwise the product is really good! I had NuForce Icon 2 previously. I'm using the Monitor Audio Silver RX2 speakers.

I've used Airplay and Upnp/DLNA option as well. I have Plex Media server and you can use Upnp controller apps (for example BubbleUPnP/Android or Mconnectfree/Ios) to stream music directly from server to the A100.
 

CatalogGuy

Standard Member
Congrats on your A100 and getting the networking set up! Glad to hear you are pleased with it.

Could you share any thoughts on the RX2 speakers?

Some of the questions I have are...
Are you using a subwoofer, and do you think it needs it? What kind of volume are you getting, pretty strong, or do you have it turned way up often?
Are the speakers pretty well run in? Did you have them connected to the NuForce?

Thank you for sharing any insights!
 

Zimo

Novice Member
I've had the RX2 speakers about 4 years with the NuForce and been really happy with them.

I don't have a subwoofer. There's plenty of bass even the size of the speaker is quite small. Even nowadays there's occasional "wow" moments due to the bass, for example when watching movies.

One reason for buying the RX2 was that NuForce recommended sensitive speakers (87dB or higher). In the specs RX2 sensitivity is 90 dB. So probably due to that there's plenty of volume and the volume control is usually closer to minimum setting.

When listening music in the night time using Airplay with Spotify I usually use only step 2 or 3 on the volume setting in the iPad. I wish there would be more steps, like 2.5 probably would be best option. I think the A100 remote uses same steps when in the Airplay mode so you can't override the iPad volume setting.

Main reasons for getting the A100 was that it has the Airplay built-in, optical input and the remote control.

Let's hope the Monitor Audio develops the software bit more. First of all, the security issues should be fixed. It would be nice if there would be a mobile app to control the system, volume, source etc.
 

Zimo

Novice Member
Has anyone else tried the DLNA/UPnp feature? I have Plex Media Server and Mconnect player as DMC (Digital media controller) in iPad.

The problem is that when playing music for the first time the, the A100 plays music on full volume for the first few seconds. It doesn't help that the volume is set to minimum or mute in the DMC app. Also tried to click the down volume button on the A100 remote before the first track. After few seconds the volume follows the app setting.

I've overcome the problem so that I play silent music file as first track. Kind of silly but the speakers (and my neighbors) are more happy with that ;)
 

marctwo

Active Member
I haven't tried DNLA players yet, only AirPlay. Monitor Audio used to have an AirStream app but for some reason this is no longer available.
 

nick141166

Novice Member
I've only had my MA A100 for 24 hours as I post this. It's partnered up with MA silver S6 speakers which I have had for a few years, hooked up via QED X-Tube 300 cable. Devices I use are a pc connected to my tv, for audio on this I use a Creative SoundBlaster X-Fi HD external usb sound card connected via line in. My Sky HD box uses the optical digital port via a standard toslink cable, a Google Nexus 7 (1st gen) android tablet streaming via DLNA using an app called 'Allcast', this is currently the free demo version and has ads. (I haven't decided on what app I will settle on yet but this seems fine for £3 to remove ads) and a windows 8 laptop. This has itunes on it which I have only just started using again because of the Airplay feature on pc which works fine. Now I'm not an Apple device user anymore and have had them all, phones, pads, macs but I just hated itunes so I have now settled on using a program called TuneBlade. This program runs in the tray and streams the audio of anything running on the laptop. Again I haven't used it for very long but the freedom of just using windows media player / winamp / aimp or any other music player than itunes makes it a must buy for me. I can't comment on experience of using any Apple product with this unit but as it is designed primarily for use with most of their products I'm assuming it would be an easier setup than what I have. The whole network is using a BT Home Hub 5.
One essential tip on hooking up your speaker cables into the unit is to get some 4mm banana plugs for your speaker cable as due to the location of the speaker terminals thick speaker cable will be hard to connect without them as the case of the unit encroaches over the extreme right and left posts. Pushing thick cables into these posts may have the core strands of the cable splaying wide and could cause a short if you don't spot it before powering up.
On initial power up I followed the instructions to setup the network via a windows pc (win8). No hitches at all, immediately loaded itunes and saw the Airplay toggle button which when pressed and it worked straight away but I didn't notice itunes was set at full volume so BOOM! Out of habit I check all sources for volume settings and turn down the amp. I powered off the unit after the itunes test and turned it back on and it did it's auto update of the firmware which took about 5 minutes. On power up I had to re-configure the unit to rejoin my wi-fi network. The hardest part of this procedure is holding down the tiny reset button once you have your unit in place on your rack or unit as it's on the back and requires a pen to hold it down for a while as you look at the led to check the status of what it is doing.
I left the unit powered off all night and switched it on in the morning and it connected to my network fine. One thing I have noticed is that it configured fine using the url http://192.168.1.12 but it has joined my network on 192.168.1.81 now, nothing to worry about just a point worth noting. Fearing the volume level explosion of the previous day I can report that this has not been the case today maybe it was the firmware that did it or my caution over the volume source levels.
I retested itunes using their internet radio, podcast downloads and added a few albums. (Spent over an hour messing with the 'get info' on the music files to make the albums display properly in itunes as I can't stand it looking messy (call it ocd!) but I ended up going back to good old trusty windows media player streamed via TuneBlade. This was all on the laptop and there was no dropouts whatsoever, played solid for 3 hours. Quick tests on Sky HD unearthed another tip, using the optical toslink connection I found some channels just gave me not quite 'white noise' but an awful digital version. I eventually found the problem to be an option on the Sky HD box audio setup for the optical out, mine was set to 'Dolby', change this option to 'Normal' and all channels play crisp and sweet. There are no tone controls on the amp or Sky HD box so you are unable to tweak the audio but the power and clarity of this straight signal more than makes up for TV speakers any day. More quick tests with my Nexus tablet were trouble free. (Apart from the ads on the Allcast app some of which have sound which plays on the tablet).
Now the sound quality test from the Creative X-Fi HD into the amp is as good as it gets for my ears using flac files and 320kbps ripped mp3's as I probably would struggle to tell the difference if I had to take the pepsi challenge on the two. Initially test auditoned with Stings englishman in new york, Simply Reds you've got it and Gorillaz feel good in flac format give accurate stereo imaging, crisp highs and suprising solid bass delivering a bright, lively performance with serious power to boot from such a tiny unit. The audio quality from the X-Fi HD playing flac format over the Airplay or TuneBlade stream is palpable and I can't recommend this soundcard highly enough. If you are going to feed your new MA A100 digital files via line in then upgrade your standard inbuilt pc audio to one of these. I know there are better ones but I got one for £69 direct from Creative and to get a fraction of higher performance from a higher spec model of another brand would take £200+ at least or more. It even has a phono input. The software comes with a control centre with an equaliser so you can tweak your sound to your liking and it has other sound effects which I consider not necessary for a stereo junkie like me and I do not use them.
I hope my review and tips help any potential buyer of this system as I am really impressed with it's performance, power, build quality and overall price as I only paid £199 in a sale. At this price there may be a new version on the horizon from Monitor Audio and I will probably buy that one too. For the time being this is a total, all in one high quality piece of tech that plays everything you can throw at it and brings one's hi-fi setup into the 21st century with a one box solution, plus it looks 'sick' as my son said!
 
Last edited:

CatalogGuy

Standard Member
Thanks Nick for your imformative post. Could you please share a little more of your insight as far as the speakers. Are you pleased with the S6 speakers with the A100? Do you find that they are sensitive enough and produce sufficient volume? What about sound quality? Thanks!
 

nick141166

Novice Member
Thanks there CatalogGuy, (sorry I can't find your name! :)
Now I have had some time now to audtion my setup here are my findings. I have had the Silver S6 speakers for about 9 years now and I still don't feel the need to replace them, they have become a 'reliable friend'. Through the years I have partnered them up with Sony, Roksan, Yamaha amplifiers and now the A100. The reason for purchasing the amp first and foremost is that 98% of my music is now digital and it just made sense for me to go down the network streamer amp route. The Silver S6 speakers are quite diminutive in stature but from a power point of view the A100 can drive them to blow the roof off if required. The immense bass these speakers can produce can be tamed by plugging in one or two foam bungs into the rear of each of the cabinets but I leave them out and give plenty of space between the speaker and the wall. Some forums have said the Silver S6 have a 'natural' sound, now for me this is too generic. There are too many factors to consider with amp pairing, interconnects and the like. My personal combination of an A100 and Silver S6 is not a 'flat' sound like hearing a pair of studio monitors. This is a system tuned for just grabbing your music and playing it out with a confidence it's going to sound incredible, fit it and forget it. People not even into hifi (like my dad) take note of the quality of sound and the technology of playing the music from so many sources. I can appreciate the work and engineering Monitor Audio have taken to create at this level in hifi the sound it delivers. I have listened to many higher end systems far out of the reach of my budget so I do know what the next step up in performance is like and I'm a very happy customer.
For critical listening then lossless music sources through my Creative X-Fi HD unit produces the sound I am demanding from my system. The clarity of the highs pick out even the breaths and the movements of the artists, instruments are 'in the room' with acoustic and rock genres. Painting that image in your mind of the performance in front of you. Electronic music wise, house, techno, trance genres etc, are at home here. Earth thumping digital bass which can be felt and handling the super highs with ease. (I don't listen to much if any, classical, jazz or easy listening music which I know are popular system auditioning genres so I can't comment on how you may perceive these may sound)
The pairing of this amp and speakers can be a powerful, full on party setup and on the flipside can be a gentle one to one with the music for those moments when you just want time out with a coffee or glass of wine. For my budget I can't fault what I have.
Streaming the audio from itunes on the laptop while I am perfectly happy with it, is not in the same league quality wise for critical listening. I don't always feel the need to be that into nit picking about extracting the absolute best quality that I can achieve with my setup and the level itunes delivers with airplay (on pc) still impresses me as this is the technology I have bought into without hearing it before I got it. Streaming the free version of Spotify on the laptop and using TuneBlade to the amp for me was un-listenable. The quality just didn't hit the mark, I am going to try the premium Spotify as this has a higher quality stream feature not available in the free version and I'm sure this will be on a par with itunes. So far the A100 is everything I expected and more. My speaker combo with the amp works just as MA says it would. I'm brand loyal and will, when the time comes (hopefully soon) be checking out the latest gear from Monitor Audio, for me they are doin' it right!
System picture link below >
https://drive.google.com/file/d/0B6m78rhoEjKkbzkyWmlqZ0FodVk/view?usp=sharing
 
Last edited:

astreix

Active Member
I have the A100 and very happy with the ease of use and sound. Almost all the music I hear is digital so airplay is fantastic for me - wish more amps started including airplay. However I have just ordered the silver 10 speakers and these are less powerful than recommended by MA (checked with MA technical support). Does anyone know if I can connect a power amp (something like naim nap 100) to get the power boost, but still retain the convenience of airplay streaming.
 

Zimo

Novice Member
Found a nice additional software for streaming local media via Upnp/DLNA, BubbleUPnP Server.

Without the BubbleUPnP server you can use the BubbleUPnP Android app to stream music from local server (for example Plex Media Server) to A100 wirelessly. The mobile app has to be running in the device when playing the music.

By using the BubbleUPnP Server you can send a playlist from the mobile app and even close the app after that. The A100 remote can be used to control volume, the tracks etc, similar to AirPlay mode.
 
Last edited:

strahil

Novice Member
Hi guys
Hope you can help me with a problem I've experienced with my A100.
Been using it for few months now without any issues. Then few days ago, I started it, it went to initialisation mode as usual (fast flashing blue) but then instead of entering airplay mode (solid blue) it started slowly flashing blue. I cannot connect to it. Tried the reset (holding the button on the back for 12 sec) but it did not work as well. Tried it in digital mode - it works but it needs more than 5 sec to start playing and one time it just stopped.
I tried to search for a forum that would discuss such problems with this piece but could not find anything out there so I really hope you can help me.
 

Zimo

Novice Member
I did have similar issue a while ago. I first moved the wifi router closer next to A100 but it didn't help. After that I ran wifi analyzer software and noticed that there were many other wifi stations nearby using same channels. After that I changed the wifi channel on the router and it helped.

I used this "Wifi analyzer" app on Nexus (Android) to scan wifi networks: Wifi Analyzer – Android Apps on Google Play - there's probably lot of apps for other platforms as well.
 

strahil

Novice Member
Did try to switch the channels (even limited the channel width of the network from 40Mhz to 20MHz but no improvement.
Actually I don't think the issue is only with the connection to the net. It doesn't explain why I cannot hard reset the A100.
Luckily got an answer from MA to my request for help. Hope they will be able to do sth!
 

Zimo

Novice Member
Did you find solution? Got bit similar problem today. Blue light was blinking several minutes and no audio at all. Was using the digital input. After blinking ended it took awhile before got any audio. It buffered the volume up keys though and got lots of volume finally ;-p
 

strahil

Novice Member
Unfortunately it seems that my A100 is broken. MA helpdesk said it most probably has a hardware problem as the USB was not charging devices which means either mainboard problem or wifi module problem, so I will try to take it to the local distributor for repair. Hope the distributor will help though I dont have high hopes.
 

ryan1976

Novice Member
Hi,
I am new to this forum! I read your post with interest as I recently bought an A100 and am so disappointed about Ready Mode.
It's been a while since this thread but wondered if you had any more information about Ready Mode?
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel

Latest News

AVForums Podcast: 14th April 2021
  • By Phil Hinton
  • Published
Ruark introduces R5 Signature audio player
  • By Andy Bassett
  • Published
JBL launches compact 4309 Studio Monitor speaker
  • By Andy Bassett
  • Published
TCL launches TS8132 Dolby Atmos soundbar
  • By Andy Bassett
  • Published
Roku announces Express 4K streamer and new OS 10
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom