1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Modded x-box and Hi-def.

Discussion in 'Nintendo Forums' started by thfccambs, Apr 6, 2005.

  1. thfccambs

    thfccambs
    Distinguished Member

    Joined:
    Jul 17, 2002
    Messages:
    18,770
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    White Hart Lane
    Ratings:
    +4,813
    Ok recived a new modded x-box,want to set it up so can play and watch games and films in hi-def.Got my MS component cable already.
    Is this the right way to set box up?

    Turn box on goto dashboard set to NTSC?Re boot box with chip off,go to video mode and tick 480 720 1080?
    Then re boot x-box again going into XBMC and ticking 480 720 1080 again?

    Just want to double check as i made a mistake somewhere last time and ended up with just a black screen.Had to send it of to get it sorted again.

    Going to connect it upto my AE700
    :thumbsup:
     
  2. John

    John
    Moderator

    Joined:
    Dec 13, 2002
    Messages:
    10,931
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,619
    I left my chip turned on ,
    But thats basicaly what I did
    good luck
    John
     
  3. cybersoga

    cybersoga
    Active Member

    Joined:
    Apr 7, 2002
    Messages:
    1,628
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    UK
    Ratings:
    +25
    This is what I did. Enabled NTSC-U in the mod bios screen, rebooted with mod chip disabled, ticked 480p 720p 1080i in ms dashboard, played a game. I don't use 3rd party dashboard.
     
  4. explicitlyrics

    explicitlyrics
    Member

    Joined:
    Apr 26, 2003
    Messages:
    1,084
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    NW London
    Ratings:
    +9
    its different with all chips and software. Really depends what chip you have and software that has been installed (if any). If you need a hand feel free to PM me and ill answer as soon as i can :)
     

Share This Page

Loading...