1. Join Now

    This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mkv2vob issue (tsmuxer.exe has stopped working)

Discussion in 'Playstation - PS3, PS2, PS1 & PSP Forum' started by houly, Aug 9, 2010.

  1. Clippy

    Clippy Standard Member

    Joined:
    Jan 18, 2005
    Messages:
    49
    Trophy Points:
    8
    Ratings:
    +3
    Thanks for this. Been having issues for a couple of months and came here to post for help. An easy fix is what we like.
     
  2. colt556

    colt556 Standard Member

    Joined:
    Oct 25, 2010
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
  3. lolitsme

    lolitsme Standard Member

    Joined:
    Oct 26, 2010
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    I keep running into this error on one particular file -
    I followed all instructions properly so not sure what is going on here.
     
  4. easyrider

    easyrider Active Member

    Joined:
    Nov 9, 2008
    Messages:
    2,457
    Trophy Points:
    66
    Location:
    In Denial
    Ratings:
    +119
    :thumbsup:
     
    • Thanks Thanks x 1
  5. easyrider

    easyrider Active Member

    Joined:
    Nov 9, 2008
    Messages:
    2,457
    Trophy Points:
    66
    Location:
    In Denial
    Ratings:
    +119

    Does the file play afterwards?
     
  6. th3sundanc3kid

    th3sundanc3kid Standard Member

    Joined:
    Apr 23, 2009
    Messages:
    2
    Trophy Points:
    4
    Ratings:
    +0
    I know this is a bit of a bump, but I only just ran in to the problem as I don't use mkv2vob all the time, and found this thread. Just wanted to say thanks, that workaround has saved me from a bit of a headache.
     
  7. Raiders

    Raiders Active Member

    Joined:
    Mar 7, 2005
    Messages:
    102
    Trophy Points:
    18
    Ratings:
    +4
    The work around not working for me keeps tell me TSmuxer has stopped working :(
     
  8. arslan0123

    arslan0123 Standard Member

    Joined:
    Dec 26, 2010
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +1
    Thanks alot easyrider

    all videos working now:)

    your the best

    had to register to say Thankyou
     
    • Like Like x 1
  9. rkcp

    rkcp Standard Member

    Joined:
    Apr 28, 2010
    Messages:
    35
    Trophy Points:
    8
    Ratings:
    +2
    thanks Easy rider, that worked for me, was really bugging me
     
    • Like Like x 1
  10. easyrider

    easyrider Active Member

    Joined:
    Nov 9, 2008
    Messages:
    2,457
    Trophy Points:
    66
    Location:
    In Denial
    Ratings:
    +119
    Give me thanks for real on the left :D
     
    • Thanks Thanks x 2
  11. SpamJavelin

    SpamJavelin Active Member

    Joined:
    Mar 28, 2008
    Messages:
    287
    Trophy Points:
    21
    Location:
    Northampton
    Ratings:
    +20
    Big thanks, worked great for me.
     
  12. Axum

    Axum Well-known Member

    Joined:
    Aug 27, 2007
    Messages:
    6,137
    Trophy Points:
    133
    Ratings:
    +806
  13. Alphawao

    Alphawao Active Member

    Joined:
    Feb 23, 2007
    Messages:
    349
    Trophy Points:
    31
    Location:
    London
    Ratings:
    +26
    Thanks easyrider I has some files that wouldn't cooperate with mkv2vob but this fixed it!
     
  14. savoy

    savoy Standard Member

    Joined:
    Jan 19, 2009
    Messages:
    12
    Trophy Points:
    4
    Location:
    Isle of Wight
    Ratings:
    +0
    After a quick google came upon your remedy for the tsmuxer.exe problem, all working fine now:clap:
     
  15. Omega

    Omega Active Member

    Joined:
    Feb 3, 2008
    Messages:
    134
    Trophy Points:
    21
    Ratings:
    +13
    It's a problem with TsMuxer, MKVtoolnix since after 4.0.0.0 has included header compression and TsMuxer can't cope with it. It's actually in the MKV specifications so technically it's a bug in TsMuxer. Until an update is released for TsMuxer theres no option but to turn off header compression as explained above or use version 4.0.0.0 or less.
     
  16. mister9

    mister9 Standard Member

    Joined:
    Mar 8, 2011
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    Is everyone really experiencing ~4 minute wait times for muxing of 4 GB mkv files? Mine is taking closer to 40 minutes for a 4.7GB mkv with DTS audio and I'm running it on a core-i7 mid 2010 macbook pro with 8GB RAM :(
     
  17. easyrider

    easyrider Active Member

    Joined:
    Nov 9, 2008
    Messages:
    2,457
    Trophy Points:
    66
    Location:
    In Denial
    Ratings:
    +119
    Iv'e stopped using MKV2VOB and now use XBMC...Not a help but I was so mad with the hassle I needed to rethink things
     
  18. N42

    N42 Active Member

    Joined:
    Nov 2, 2004
    Messages:
    633
    Trophy Points:
    28
    Location:
    Ickenham
    Ratings:
    +26
    I just used it and it worked a charm
     
  19. clausdk

    clausdk Standard Member

    Joined:
    Sep 18, 2010
    Messages:
    42
    Trophy Points:
    8
    Ratings:
    +3
    I remux as suggested with "none" selected on all the files.

    The new MKV file still causes the tsmuxer stopped working....argh.
     
  20. Omega

    Omega Active Member

    Joined:
    Feb 3, 2008
    Messages:
    134
    Trophy Points:
    21
    Ratings:
    +13
    When you open the MKV in MKVtoolnix, what information does it state about the tracks, specifically Video and Audio types?
     
  21. clausdk

    clausdk Standard Member

    Joined:
    Sep 18, 2010
    Messages:
    42
    Trophy Points:
    8
    Ratings:
    +3
    V_MPEG4/ISO/AVD
    A_DTS
    A_AC3

    I ended up installling the PS3 mediacenter to play my files.
     
  22. mikeyp

    mikeyp Well-known Member

    Joined:
    Sep 30, 2004
    Messages:
    2,336
    Trophy Points:
    86
    Location:
    Blighty
    Ratings:
    +431
  23. jballs

    jballs Standard Member

    Joined:
    Apr 28, 2011
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    thanks for the help guys, this issue with mkv2vob has been driving me NUTS. You guys ROCK!!!
     
  24. ourdave

    ourdave Standard Member

    Joined:
    Dec 27, 2008
    Messages:
    2
    Trophy Points:
    1
    Ratings:
    +0
    I've re-downloaded loads of stuff to get round this problem and it's been a proper pain in the bum.
    Thanks very much for this - 2 minute job, all sorted, top man!
     
  25. bleedbreakdowns

    bleedbreakdowns Standard Member

    Joined:
    May 12, 2011
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    <--- yet another guy who joined this forum simply to thank you Easyrider. Thank you.
     
  26. iceplayer929

    iceplayer929 Standard Member

    Joined:
    May 27, 2011
    Messages:
    2
    Trophy Points:
    1
    Ratings:
    +0
    Eazyrider!!!!!! You are the man! This is a major problem Ive had for like a year! Thank you so much!!!
     
  27. easyrider

    easyrider Active Member

    Joined:
    Nov 9, 2008
    Messages:
    2,457
    Trophy Points:
    66
    Location:
    In Denial
    Ratings:
    +119
    No probs guys!:smashin:
     
  28. Powerslave

    Powerslave Standard Member

    Joined:
    May 28, 2011
    Messages:
    1
    Trophy Points:
    1
    Ratings:
    +0
    I also registered to thanks for this info.

    This is fixed in later versos of MKV2VOB, but the patching DTS no longer works, in 2.4.9. for sure, so, I went back to 247, and with this info, EVERYTHING works. I was tired of the Cinavia messages, and you don't get it with the DTS audio. I had a movie I put into V249 of MKV2VOB, and had to convert to AC3 as Patching DTS would bail after two bars showed up. I had to use the DTS to AC3 option, and CINAVIA. With V247 of M2V, it worked, and no Cinavia. I just got another movie, and got the ntdll.dll error with 247, and using this info here, it completed.
     
    Last edited: May 28, 2011
  29. iceplayer929

    iceplayer929 Standard Member

    Joined:
    May 27, 2011
    Messages:
    2
    Trophy Points:
    1
    Ratings:
    +0
    Do you know how to solve this?

    Unsupported media type 15 for AVCHD/Blu-ray muxing

    It is a MKV File..

    Please help Easyrider!!!! lol :thumbsup:
     
  30. themediaman

    themediaman Active Member

    Joined:
    Nov 17, 2010
    Messages:
    1,956
    Trophy Points:
    66
    Location:
    Glasgow
    Ratings:
    +169
    mkv is simply the box that holds the audio and video..........mediainfo can give you more detail to whats inside........
     

Share This Page

Loading...