Mission FS2-AV Sub Humming

Discussion in 'Subwoofers' started by Shagga, May 11, 2004.

  1. Shagga

    Shagga
    Standard Member

    Joined:
    Jan 6, 2004
    Messages:
    265
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Middlesex
    Ratings:
    +1
    Hi Guys,
    Recently had my plasma installed with various bits and bobs attached and every time I turn off the amp to go to bed the Sub starts humming and I have to turn down the base level on the front of the sub. Can't hear it at all when the amp's on.
    Any Ideas..?
     
  2. Celeborn

    Celeborn
    Standard Member

    Joined:
    Dec 30, 2003
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine has been in for repair since March now mate... apparently SuperFi can't find a problem but I bet you the buzz is just as irritating to you as it is to me! I bought the system 31 December, it broke after 10 weeks and is 'being looked at' ever since. :(
     
  3. Shagga

    Shagga
    Standard Member

    Joined:
    Jan 6, 2004
    Messages:
    265
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Middlesex
    Ratings:
    +1
    Cheers Celeborn,
    What makes mine more irritating is that I've had the sub hidden in an open brick fireplace and I have to get in all sorts of positions to reach the bass knob on the sub. I'm having it looked at next week.
     
  4. Celeborn

    Celeborn
    Standard Member

    Joined:
    Dec 30, 2003
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice