1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mission 6 pack interference with picture?

Discussion in 'Home Cinema Speakers' started by Steve T, Jul 8, 2002.

  1. Steve T

    Steve T
    Active Member

    Joined:
    Aug 30, 2000
    Messages:
    438
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Redditch
    Ratings:
    +3
    Hi,

    I've noticed a problem recently with some picture interference when watching DVD's during particularly loud (usually DTS) soundtracks eg: Truck Hijack scene at the end of Fast & Furious and the big battle towards the end of Planet of the Apes.

    It occurs in these daylight scenes (I probably haven't noticed during dark scenes) and it manifests itself as faint shimmering lines at the top half of the TV screen. It seems to go when I reduce the volume of the receiver.

    I've got a 5 year old Tosh 28" 4:3 TV (still haven't made up my mind what to upgrade to!), a Mission cinema 6 pack, Sony STRDB940 and a Pioneer DV545.

    I have never noticed this before and have always played my films pretty loud (wife & child permitting ;) ). I also never had this issue (to the best of my knowledge), with my older Tosh 3107 DVD Player. I understand that the mission 6 pack speakers are magnetically shielded so shouldn't present an issue - the centre is on top of the TV. The subwoofer (which isn't magnetically shielded) spent a couple of months late last year within 50cm of the base of the TV but has been subsequently moved back to around 4 feet away.

    Does anyone have any ideas what may be causing this?
     

Share This Page

Loading...