Missing channels?

Discussion in 'Freeview & YouView' started by linmen, Jul 27, 2012.

  1. linmen

    linmen
    Standard Member

    Joined:
    May 1, 2012
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    We've moved the location of the TV in our living room and thus needed to buy a longer aerial cable.

    Since we have done this lots of our channels seem to have just disappeared.
    I have tried to auto store/search for more channels but it just makes it worse every time I do this.

    When some channels do come up the picture is all broken up and not clear.



    Is it because we are using a longer aerial?
    We have a 50inch Samsung Plasma and never had this problem until we moved it across the room. Before we were using a shorter aerial cable as the aerial box (don't know how to describe it!) was on the wall right behind the telly.



    Any ideas on what to do to get the channels back?!?!

    Thanks
     
  2. Tight Git

    Tight Git
    Well-known Member

    Joined:
    Mar 3, 2004
    Messages:
    6,331
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +597
    First thought is to try another extension cable.

    If you made it up yourself, check the plug and socket for correct wiring (no strands).
     
  3. linmen

    linmen
    Standard Member

    Joined:
    May 1, 2012
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi, thanks for your reply


    We initially bought one from Argos which we had to make up ourselves and it still did it, so we bought an "already made" one from Curries and same thing is happening :rolleyes:
     

Share This Page

Loading...