• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Missing channels?

linmen

Standard Member
We've moved the location of the TV in our living room and thus needed to buy a longer aerial cable.

Since we have done this lots of our channels seem to have just disappeared.
I have tried to auto store/search for more channels but it just makes it worse every time I do this.

When some channels do come up the picture is all broken up and not clear.



Is it because we are using a longer aerial?
We have a 50inch Samsung Plasma and never had this problem until we moved it across the room. Before we were using a shorter aerial cable as the aerial box (don't know how to describe it!) was on the wall right behind the telly.



Any ideas on what to do to get the channels back?!?!

Thanks
 

Tight Git

Distinguished Member
First thought is to try another extension cable.

If you made it up yourself, check the plug and socket for correct wiring (no strands).
 

linmen

Standard Member
Hi, thanks for your reply


We initially bought one from Argos which we had to make up ourselves and it still did it, so we bought an "already made" one from Curries and same thing is happening :rolleyes:
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom