Missing CH4 hd

youngmanfrank

Standard Member
I watch freesat from sky on a Thomson HD box,which has had its power supply upgraded/repaired.

When I first stuck the freesat from sky card in I could get all the available HD channels including CH4 HD,but for the last week or so CH4 HD just comes up with a blue screen and a message telling me that no satellite signal is being received.

I can still get CH4 in SD,no other channels are missing,all other HD channels are present and correct.

I have obviously wiped down the card,turned the box off at the mains and restarted and have even re-booted the box.Signal strength from the LNB is about 75%,quallity is better.

What am I missing please?
 

kenedin

Well-known Member

+1. The only reason I've kept my own Thomson 4E3007 ( upgraded April 2010, Satcure caps set, and new hard drive ) is that it performs perfectly. I have no interest in Anytime+, so the Thomson stays where it is until it is beyond repair.
 

youngmanfrank

Standard Member
Hear hear,I thought the original reply singularly lacking in grace.I actually find the Thompson better in SD than my Amstrad,and as I am using it as a spare Freesat box upstairs this makes it ideal.

Does anyone know the current frequencies that CH4 HD is broadcast on,as I have found three so far,none of which can be added as an additional channel.
 

grahamlthompson

Distinguished Member
Hear hear,I thought the original reply singularly lacking in grace.I actually find the Thompson better in SD than my Amstrad,and as I am using it as a spare Freesat box upstairs this makes it ideal.

Does anyone know the current frequencies that CH4 HD is broadcast on,as I have found three so far,none of which can be added as an additional channel.

Sky boxes can't add channels from DVB-S2 transponders. CH4-HD (now on Astra 1N) is DVB-S2
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom