• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Missing CBeebies on my XP MCE freeview install

Dunkwho

Active Member
PANIC !!!

CBeebies has disappeared from my channel line-up :eek:
Anyone have any similar experience or suggestions to fix? I've done the obvious (switch it off and on again, full a full add channels, check to see if its become disabled in my channels part of guide setup but its not even there) with no improvement ... this is causing some concern amongst the family with a small 19 month old running around :) Clearly this isn't a gross problem for everyone because I've not found any similar reports (or maybe no-one else has kids ?). I noticed that "The Red button" was in the station list at 301 before I started trying to solve the problem so I believe my machine is getting station line-up changes correct.

See my sig for the full setup, basically its a pretty straightforward machine with two blackgold PCI freeview cards (not the newer twins, 2 singles). Never (knowingly) suffered anything like this before :(

Cheers
Duncan
 

Dunkwho

Active Member
Update : another scan for new channels has sorted my problem. 2 new channels were found ... one of which was CBeebies, not sure what the other one was.

Duncan
 

nvingo

Distinguished Member
FYI some software doesn't correctly find "off air" channels, which Cbeebies is daily from 19:00 to 05:00. If that corresponds with your re-scan periods could explain it. The other channel then might be CBBC with similar time-share. Does it keep BBC Three and BBC Four (the nighttime share with those) when you scan during daytime ?
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom