1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mini DV - can't view footage from previous camcorder

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by dood, Aug 24, 2004.

  1. dood

    dood
    Active Member

    Joined:
    Aug 4, 2000
    Messages:
    943
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Hobart
    Ratings:
    +38
    I've just bought a Sony HC30E hoping that the image quality will be better than that of my old Canon MV 300.

    Yesterday I recorded a scene onto mini DV using the Canon. I then removed the tape and put it into the new Sony, then recorded the same scene to do a comparison. When rewinding the tape in the Sony, I was able to view what I had recorded with the Sony but everything previously recorded on the Canon did not show (blue screen). What could this be due to?

    I now need to check if the old footage will play back onto TV or get captured onto PC from the new Sony camcorder.
     
  2. Roy Mallard

    Roy Mallard
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you record on Long Play mode using the canon?.

    This can happen in long play but shouldn't happen in Standard Play.

    If it's any use a 4pin > 4pin firwire should let you dub from the Canon to the Sony regardless of it being standard or long play.

    The canon is getting on a bit now so this may be a good idea as a matter of course.
     
  3. Roy Mallard

    Roy Mallard
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you record on Long Play mode using the canon?.

    This can happen in long play but shouldn't happen in Standard Play.

    If it's any use a 4pin > 4pin firwire should let you dub from the Canon to the Sony regardless of it being standard or long play.

    The canon is getting on a bit now so this may be a good idea as a matter of course.
     
  4. dood

    dood
    Active Member

    Joined:
    Aug 4, 2000
    Messages:
    943
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    Hobart
    Ratings:
    +38
    I know that the recording on the sony was in SP. I'll have to check if the recording on the canon was LP. If the sony can't be used to capture the old tapes, I guess I'll have to use the canon to capture old footage before selling it. I don't have a 4pin to 4pin cable and can't get one in this country but hope to get one from abroad soon - will be useful for capturing onto my laptop too.
     

Share This Page

Loading...