Mildly annoying

dougalfromperth

Novice Member
Hi,
I have a Samsung Frame Art 43” TV. After initial problems in setting up, I eventually got the whole thing working, uploading pictures to the SmartThings App. I had to take the TV off the wall for a couple of weeks for decorating, anywa, it back on the wall again and the TV works fine, howeve, the SmartThings app on my iPad and iPhone just crash and defaults back to the home screen. It was working perfectly well a couple of weeks ago, but obviously I’ve not used the app because the TV was uninstalled to alloW for decorating. I’ve done the obvious things like delete and reinstall the app, several times, I’ve rebooted the iPad and iPhone, I’m now at a loss as to what to do. I’m reasonably okay tech wise. I don’t have any other devices using the SmartThings app. Any help or guidance out there would be hugely appreciated as I bought this particular TV to display art or pictures from my own photo album, I can display individual picture, but it won’t allow me to set several to change on a specific time frAME.
Thanks in advance.
 

dougalfromperth

Novice Member
Thanks JayCee, I did think about that, but think the issue is with the app itself, as after 15 seconds or so, the app shuts down and reverts back to the Home Screen on my iPad. I’ve emailed SmartThings so will see what they suggest, presumably I’ll get a response in a couple of day. Samsung tech support were about as helpful as a chocolate fireguard. Once it’s resolve, I’ll post back here to help anyone else in the same position. I came across a you tube video late last night, so will follow the suggested course of action, but I’m sceptical whether it will work.
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom