1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Meridian 561 issues?

Discussion in 'AV Pre-Amp/Processors & Power Amps' started by Spytrapper, Jul 18, 2005.

  1. Spytrapper

    Spytrapper
    Standard Member

    Joined:
    Jul 18, 2005
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just acquired a Meridian 561 processor and am having some issues with set-up... Perhaps someone with more experience can shed some light?

    1. Setting up for 2 analogue speakers (Meridian actives) only on the Main outputs with the setup as 2.0 A_ _ produces no sound output. If I 'add in' speakers as sides or rears - even tho' they are not physically connected (e.g. 3.0 AA_) then I get sound but with the Main left speaker output level about 20-30% lower than the right.

    2. Feed from my 508.24 CD player is fine on analogue input but so far I cannot get a digital input to work - depite setting up the appropriate settings via the PC/RS232 connection.

    If anyone has any ideas it would be much appreciated!

    Thanks. S.T.
     
  2. ianh64

    ianh64
    Active Member

    Joined:
    Aug 7, 2004
    Messages:
    2,233
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    SW London/Surrey borders
    Ratings:
    +63
    If you have not done so yet, I would suggest first re-typing the unit to a configuration that is close to your required configuration. This effectively resets many of the settings to a factory default. The manual should oblige but I remember from my first days how daunting it was when I first got my 565.

    I personally recommend setting up Meridian units from the front panel. It is much quicker than via the PC.

    The unoffical Meridian forum is here and you should get a quick response from a fellow 561 user. It may however be useful to have a little more information on what you have and have not tried. For instance, is your speaker inbalance after calibrating speaker levels?

    -Ian
     

Share This Page

Loading...