Menu screens gone weird

Discussion in 'Satellite TV, Sky TV & FreeSat' started by quattro, Oct 23, 2004.

  1. quattro

    quattro
    Active Member

    Joined:
    Nov 30, 2003
    Messages:
    389
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stafford
    Ratings:
    +16
    A few days ago we had some bad weather, lightning, thunder and strong winds. Since then my menu screens arn't how they should be, although all the info is there and on main screen not too noticable at first but after you then choose a say all channels the times at the top are unlegible and generally poor quallity. Veiw picture for channels is fine though, anyone have any ideas of whats wrong and how it can be corrected?
    Quattro
     
  2. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,824
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,034
    The first thing to try, always, in such circumstances is a complete system re-boot. Meaning, power it down, disconnect it from the Mains for about 10 minutes, then reconnect and power up.
     
  3. quattro

    quattro
    Active Member

    Joined:
    Nov 30, 2003
    Messages:
    389
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Stafford
    Ratings:
    +16
    Thanks for that, fixed the problem :thumbsup:
     

Share This Page

Loading...