Men In Black

Discussion in 'Movie Forum' started by BluWarfareHD09, Jan 5, 2012.

  1. BluWarfareHD09

    BluWarfareHD09
    Well-known Member

    Joined:
    Jan 23, 2010
    Messages:
    3,174
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +236
    Just watched Men In Black on Comedy Central HD, it look's good but the sound seems ever so echoey, don't know if it's me, my tv or it actually is.
     
  2. prism10

    prism10
    Active Member

    Joined:
    Apr 25, 2009
    Messages:
    400
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +37
    I think it might be your tv. I have seen the film in the cinemas, BBC tv broadcast and on video and did not notice any echo in the sound.
     
  3. Zapp.Brannigan

    Zapp.Brannigan
    Active Member

    Joined:
    Jul 14, 2003
    Messages:
    169
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Manston, Ramsgate
    Ratings:
    +3
    I noticed that the other night. I don't think it's the TV as I've never noticed this before.
     
  4. E-com

    E-com
    Well-known Member

    Joined:
    Jul 11, 2006
    Messages:
    2,873
    Products Owned:
    1
    Products Wanted:
    5
    Trophy Points:
    136
    Ratings:
    +537
    could be the channel..
     
  5. BluWarfareHD09

    BluWarfareHD09
    Well-known Member

    Joined:
    Jan 23, 2010
    Messages:
    3,174
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +236
    Yeah, I've seen it before and havn't noticed it was wondering if it was the channel or the hd conversion
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice