1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Men in Black Region 1

Discussion in 'Movie Forum' started by webgoat, Jan 6, 2003.

  1. webgoat

    webgoat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've recently been given Men in Black 2 (region 1) as a gift. When I start the disc up I get a world map with the regions on it and a message that this disc can only be played on an untampered Region 1 player. I've tried using the goto to start on a different chapter but get the same message. I have even tried using my computers DVD to play it but with the same result.

    Has anyone else got this and been able to get around it? Or is this a lost cause?
     
  2. stubags

    stubags
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Toshiba player. With this it is possible to press stop just before the world map is displayed and then to do a time start by pressing T twice, and putting something like a minute in, and then pressing play. You can then rewind back to the start. If you press stop too early or too late it doesn't work. You didn't say what player you have so this may be no use at all to you (but might be worth a try if you have time search on your player)! Chapter start doesn't generally work because they've coded the RCE stuff into every start of chapter I guess.
     
  3. webgoat

    webgoat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's a Wharfdale 750.

    I'll give your idea a try. Cheers
     
  4. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,819
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,027
  5. alle v

    alle v
    Standard Member

    Joined:
    Nov 11, 2002
    Messages:
    211
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Derbyshire
    Ratings:
    +0
    ...Try loading a normal non RCE region1 disc first then the MIB2 one.


    ...edit

    Just found this though.

    Can the Wharfedale 750 S play region 1 ... ?

    Not only can the 750 S play region 1 discs it also plays RCE discs which the 750 was unable.

    For a great page on all models of the fine Wharfedale 750 go to:


    http://www.dvdtimes.co.uk/wharfedale.html#region1




    So is yours a 750s?
     
  6. Russ

    Russ
    Active Member

    Joined:
    Aug 3, 2000
    Messages:
    203
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Warwick, UK
    Ratings:
    +16
    The original 750 will not play RCE R1 disks.

    However, all is not lost ! you can buy (at low cost) a new firmware chip that solves the problem. I have tried this in the past and it works.

    take a look at www.dvdchips.co.uk/

    The cost is £20 so its upto you whether the investment is worth it or not

    Russ
     
  7. Ripco

    Ripco
    Active Member

    Joined:
    Aug 18, 2002
    Messages:
    320
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Scotland
    Ratings:
    +3
    When playing my R1 MIB 2, its seems to flick what looks like aspect ratio at various points throughout the film (Maybe at the different scenes) any idea why this would be doing this?

    Thanks in advance,

    P.S. its a Full Screen version being played on a 4:3 43" rptv.

    Ripco.
     

Share This Page

Loading...