• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Media Streaming Nightmare

Andy3105

Prominent Member
:hiya:

Seriously I need some help here as my problem is really starting to mess with my head :mad:.

I have a PS3 that until some time ago (not sure when because the last time I used it was probably 2 months ago) was functioning perfectly in regards to streaming video from my Dell laptop via PS3 Media Centre, now though it isn't.

Every type of file I stream stutters starting about 30-40 seconds into it, now the weird thing is that it doesn't happen when I stream to my Xbox with PS3 Media Server / Windows Media and if I stream via my Panasonic V10 using Twonkymedia it is also perfect.

My router is a BT Home Hub and I connect that to a Comtrend Powerline Adapter (200mbps) and the other adapter is in the conservatory where my PS3 is, it is connected to a Netgear Ethernet switch which feeds my 360, V10 and my PS3, for gaming purposes I never get disconnects from the network but recently the PS3 keeps coming up with DLNA errors every time I try to stream.

I don't know if any of this makes enough sense and I do have viable alternatives to the PS3 but I just want to crack the problem and go back to using my PS3.

Anyone know what's going on :confused:
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom