• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

media connect - adding 360 ?

Mattk84

Banned
I recently swapped my original 360 for a new one at Game as it was faulty.both 360's were devices in media connect but i mistakenly deleted my new one when i meant to delete the old but now i cant get mc to see the 360 at all ! :suicide:
Any clues,please ?
 

leamspaceman

Distinguished Member
Mattk84 said:
I recently swapped my original 360 for a new one at Game as it was faulty.both 360's were devices in media connect but i mistakenly deleted my new one when i meant to delete the old but now i cant get mc to see the 360 at all ! :suicide:
Any clues,please ?

Join the club mate!
 

Mattk84

Banned
its a real bugger ! it was there and now nothing and when you look up help on adding devices it just points you to 'devices' which are already listed!!!!!!
 

geewhizz

Active Member
I wiped my computer and reinstalled everything so i could get windows media back up and running.
A bit ott but glad i did.:)
 

g00n3r

Active Member
I had something similar when I changed router.

I re-installed the media connect software and it worked fine from there on.
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom