1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Medal of Honour Allied Assault Problem

Discussion in 'General Video Gaming Chat' started by Taz, Mar 9, 2002.

  1. Taz

    Taz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    HI, I am having a problem with MoHAA.

    Installed it last night, and had a good play with it.

    This morning, I tried to reload a saved game (no probs there) but when the 'click' continue box appears i have still got the pointer from windows on the screen and the pointer from the game is sat in the top left corner:confused: a soft boot will (after a grey screen) bring back the pointer into use but I cant understand why this has happened. I have reloaded the game, updated Video drivers and direct x all to no avail.

    any ideas?

    Taz.:cool:

    BTW my PC is 1.4/256/ 64 graphics.
     
  2. Shady

    Shady
    Active Member

    Joined:
    Oct 4, 2001
    Messages:
    1,007
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Sitting at my desk
    Ratings:
    +50
    Hi folks - help wanted again


    Although this offers no solution to Taz's problem (sorry mate) I also am experiencing difficulties with MOH.

    Have loaded the game on my D: drive (the one with stacks of space available). When attempting to run the game I get all of the title sequence and into the set-up menus OK. When selecting the training option (yes I know, fallen at the first hurdle) I get a grey screen (Taz's problem anyone) and the dialogue playing. I can hear what's going on, but cannot see anything.

    What is wrong? I am running Win 98 with a p3 / 500 processor, 384 MB Ram and a Voodoo 3/3000 64MB AGP card.

    Incidentally I am having a similar problem with Return to Castle Wolfenstein since I installed this on my D: drive. Could this be the problem. I have reformatted and partitioned this drive to give 8.5GB of empty space which my Bios and Windows both recognise.

    I see that everyone is raving about this game and would like to join in so any help will be appreciated.

    Thanks
     
  3. kenjolly

    kenjolly
    Active Member

    Joined:
    Mar 11, 2001
    Messages:
    101
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Blackpool
    Ratings:
    +5
    Hi,

    Just to let you guys know of some of the problems I've been having and how I've got round them.

    I had the loading problem thing - but I seemed to have got round this by fixing another problem I had, namely the dialing up the internet problem.

    When I start a new game I get to the menu screen. I select a game to load and instantly the screen goes back to my desktop and the internet connection starts. I cancel this and come out of it altogether. That leaves me on my desktop with MOHAA in my taskbar. I double click it and if I have the game at full screen ie matching resolution of desktop with game eg 1024*768, the loading screen comes up but the cursor stays the same even when the level is loaded. I can actually get into the game using the keyboard but without the mouse I can't actually do much).

    The fix I applied (as per the EA website - www.mohaa.ea.com) is to set the internet connection to never dial up. Starting the game then stays in the game and hey presto - loading is fine.

    Before this I was getting round the problem by setting the resolution of the game to be smaller than the desktop eg on a 1024 desktop set the game size to 800*600. When the game brings up the game menus and loading screen you can still see the desktop and somehow this seemed to work. Then go into the game and reset the resolution back to what it was and you should be OK.

    There is also a 15MB patch available if you want to wait an hour or so (for us non-broadband people) for it to download. I don't know if this fixes any problem raised here as I haven't dowloaded it yet (hoping PC gamer will include it on their discs this month !).

    By the way it is well worth the effort - it's like being Tom Hanks in SPR - absolutely brilliant. Finished it last night (the last level is a SOAB) and am now replying it on hard (they certainly know what hard means thats for sure). Persevere !
     
  4. Taz

    Taz
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ken,

    thats exactly what I wanted to read;)

    Thanks for such a detailed reply.


    Taz.:cool:
     
  5. Ferret

    Ferret
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hi i am new to this site, and i am part of clan on mohaa. when we were playing a clan match the other nite and the game kept being closed down well minimized and it would come up with auto play.
    in have tried re installing and my dad has also had a go and didnt work eiter.

    if some one didnt mind could give me hand


    Ferret
     
  6. Ferret

    Ferret
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just to give you the full picture:

    I have a system running MS XP with SP2 now installed.

    I have installed MOHAA from a purchased disk with the correct serial numbers.

    Due to Clan membership I have to run the game with DMW3

    As a result of info from other help sites re this problem I have installed the NO CD.exe file.

    I play clan match or the game on the All Seeing Eye servers or using IP addresses supplied by Clan Members.

    The game loads up in the normal way and I get under way but at unspecified points in the game I will get a quick flash of the autoplay on the screen, my screen will then minimise the game and go back to the desk top.

    To get back to where I was I click on the minimised game and I can then carry on.

    A short while later the same thing will happen as above.

    After a third time the game will then close down completely forcing the Micrsoft error page.

    This is becoming a great irritation to me as the game will run without any problems on my other system (ME) on a LAN network or over the internet but with reduced graphics due that systems setup.

    Please can some one help me to resolve this problem.

    Many Thanks Ferret :lease:
     
  7. Ferret

    Ferret
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Problem turned out to be a floppy had been taken out of the drive before it had finished it's buisness and the system was still trying to call it up even after several reboots and days later.

    Ferret :thumbsup:
     

Share This Page

Loading...