1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MCE2005 TV problem help!

Discussion in 'Microsoft Windows' started by hermanmunster, Mar 17, 2005.

  1. hermanmunster

    hermanmunster
    Active Member

    Joined:
    Dec 23, 2004
    Messages:
    499
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Somewhere sunny and warm...I wish
    Ratings:
    +24
    I have recently built a MCE2005 system connected to my PWD6 Panny plasma by the VGA connector. The graphics card is a GeForce Ti4600 256Mb and the TV card a Hauppage WinTV PVR 250.
    I have set the resolution at 1280 x 720 which gives a fantastic picture on the plasma. Win DVD 6 works flawlessly with DVD output @720p.
    Here's the problem...when Media centre is running the TV picture only covers a fraction (25%) of the centre of the screen with a black border around it. The Plasma is setup correctly in Media Centre via the built in videos and of course as I've said Win DVD works brilliantly.
    If I lower the screen resolution to 1024 x 768 (or lower) the TV picture is fine with the correct aspect ratio...PC picture is not so hot and DVD suffers too.
    Is this a limitation of the Hauppage TV card??? :confused:
     
  2. lisag

    lisag
    Well-known Member

    Joined:
    Jul 14, 2004
    Messages:
    5,985
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Essex
    Ratings:
    +397
    This may not be the solution, but have you tried pressing the i button on the mce remote when you are watching live tv? You should get 3 zoom options which change the aspect ratio, and may fill your screen correctly!
     
  3. hermanmunster

    hermanmunster
    Active Member

    Joined:
    Dec 23, 2004
    Messages:
    499
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Somewhere sunny and warm...I wish
    Ratings:
    +24
    Lisag you are a star the Zoom3 mode sorted it out..it's now brilliant :clap: :smashin:
     

Share This Page

Loading...