1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MCE Screen Corruption

Discussion in 'Microsoft Windows' started by shaithis, Aug 9, 2005.

  1. shaithis

    shaithis
    Active Member

    Joined:
    Feb 25, 2005
    Messages:
    1,635
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    The Last Aerie
    Ratings:
    +30
    Been having issues with MCE causing screen corruption.

    You don't seem to have to use it long before icons and graphics that MCE has recently used start to overlay randomly on the MCE menu screens.

    ALT-TABing in and out of MCE sorts (however temporarily) it buts it is VERY annoying.

    I have tried many different drivers and BIOS values and the problem doesn't seem to get better or worse no matter what I try. The problem only happens in MCE, you never see it in a game, nor while watching TV/DVD etc (unless its playing in a Windows while navigating the MCE menu-system)

    I did a lot of searching around the net and only found one tidbit of info that states this can happen if your gfx card has less then 64MB RAM.......unfortunatly this card if a 64MB GeForce4 MX 200, which counts that particular theory out.

    Any help would be most appreciated :)
     
  2. lisag

    lisag
    Well-known Member

    Joined:
    Jul 14, 2004
    Messages:
    5,558
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Essex
    Ratings:
    +297
    Your graphics card is not supported by MCE see here

    lisa
     
  3. shaithis

    shaithis
    Active Member

    Joined:
    Feb 25, 2005
    Messages:
    1,635
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    The Last Aerie
    Ratings:
    +30
    OIC :rolleyes:

    Many thanks for the extremly swift reply lisa...much appreciated again :thumbsup:
     
  4. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the exact same problems building a very low spec mce machine for a relative, using a gf4mx440 (64mb)...very bad corruption on menu items after using mce for a few minutes, especially the guide.....menu itmes with no text in them....total lockups.....you name it, I had it.

    Every single last problem went away when I changed the graphics driver to the 66.93 revision.
     
  5. shaithis

    shaithis
    Active Member

    Joined:
    Feb 25, 2005
    Messages:
    1,635
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    The Last Aerie
    Ratings:
    +30
    Will get my freind to try that first before buying a new gfx card then.....
     

Share This Page

Loading...