1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MCE ignores powerstrip

Discussion in 'Microsoft Windows' started by monopole, Sep 9, 2005.

  1. monopole

    monopole
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    Just when I thought I had MCE running at the refresh rate I had decided upon via powerstrip using the registry hack:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Media Center

    EnableRefreshRateChange=dword:00000000

    i.e. tell MCE to use the current refresh rate

    - things get confusing.

    50Hz works fine - MCE is happy with this (I get smooth pans when watching TV and PAL DVDs). But when I changed the refresh rate to 48Hz (for inverse telecined NTSC film DVDs I have rippded to Xvid format - i.e. they run at 24 frames per second), the image judders under MCE. If I user VLC (www.videolan.org) to play the file, the image is very smooth indeed - no juddering.

    So why does MCE respect the 50Hz refresh rate, but not the 48Hz refresh rate?

    My display device is a Panasonic AE700 projector connected via DVI->HDMI. I'm using a fanless Radeon 9600XT video card.

    Most puzzling.
     
  2. deksawyer

    deksawyer
    Active Member

    Joined:
    May 26, 2005
    Messages:
    1,634
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Fife, Scotland
    Ratings:
    +132
    Hi

    do you have 'same as desktop' selected under 'display options' ---> 3D refresh rate override in the Catalyst control centre (in advanced mode)..?

    Might help.......... :confused:

    D.
     
  3. monopole

    monopole
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ahhh! It was set at 60Hz (I used VNC to have a look from work).

    So how come freeview in MCE had silky smooth pans? The scrolling text on the BBC News 24 and Sky News was perfect. So was football. But if I set the desktop refresh to 60Hz, it was terrible. Very puzzling.

    Will test it when I get home tonight.

    Paul
     
  4. monopole

    monopole
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That setting alone did not work - I had to install reclock too (http://reclock.free.fr). Now I can switch between 48/50/60Hz via desktop icons and i always get smooth playback.

    Next challange is to get reclock to automatically set the refresh rate via the RunEvent.vbs script.
     

Share This Page

Loading...