1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MCe DECODER issues (possibly again)

Discussion in 'Microsoft Windows' started by JonLeach, Jun 27, 2005.

  1. JonLeach

    JonLeach
    Active Member

    Joined:
    Sep 17, 2002
    Messages:
    742
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Deepest Darkest Yorkshire
    Ratings:
    +22
    Hi all,

    i have a few questions hopefully someone can sort for me.

    I have built a MCE 2005 PC with a Compaq SFF desktop.

    i want to use PASS thru SPDIF via my M-audio REVO card to my processor, i had also purchased WinDVD Platinum a few month earlier this is my prefered decoder but i'm having great trouble getting it to pass thru SPDIF and watch TV on it.

    i don't want to purchase the Nvidia drivers as the WINDVD gives me a better picture and i have already bought it.

    Unable to Passthru SPDIF, i have checked the drivers with DECcheck, all ok and have even tried WINDVD7.0, there is a registry setting to make windvd use SPDIF. which didn't work. it works great out of MCE.
    ACfilter don't make much difference to the above.

    When watching TV or recorded TV press FF/FR loss of TV signal you have to stop/resume or put the PC into standby and out of standby.

    Also how can i change the Audio track on a DVD without going back to the menu. For instance. change a Music DVD from DD to DTS on the fly.

    Jon
     

Share This Page

Loading...