1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MCE 2005 Asus Motherboard error

Discussion in 'Computer Components' started by Danny_Boy26, Oct 15, 2004.

  1. Danny_Boy26

    Danny_Boy26
    Member

    Joined:
    Sep 5, 2003
    Messages:
    219
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    Hi gang,

    I am getting a strange problem when installing either MCE 2004/2005.

    Whenever I try to install the Motherboard drivers I am getting the following Critical Stop error:

    The Installshield Engine (iKernal.exe) could not be launched.
    The RPC Server is unavailable.


    If I try and acces Event Viewer sections I get the following Critical Stop error:

    Unable to complete the operation on "Application"
    The interface is unknown.

    It's straight off a clean install.

    As soon as the installation finishes I reboot a couple of times to make sure everything is working OK. I then try and install the motherboard and graphics card drivers and that's when the errors start coming.

    No services have been disabled. I had to set the RPC locator to auto start as it was set to manual start.

    There is no anti-virus or firewall running, it is a totally clean install.

    Any ideas as I've searched the web including Asus's site and the only fix I've found is for the grahics drivers.

    cheers


    Dan
     

Share This Page

Loading...