Matrix R1 probs....

Discussion in 'Movie Forum' started by Zog, Nov 28, 2002.

  1. Zog

    Zog
    Active Member

    Joined:
    Aug 16, 2001
    Messages:
    440
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Manchester
    Ratings:
    +7
    Finally ordered this from CD-wow and watched it at weekend. Noticed a few glaringly obvious problems with the picture intermittently throughout the entire film.

    No doubt there is some technical description for what i saw, but you will just have to gleam what you can from my description.

    At regular intervals there were horizontal lines across the picture which lined up with particular parts of the image that had high contrast. They also moved up/down the screen with that part of the image too.

    The closest thing to this that I have seen before is the white horizontal lines that often follow "white on black credits" up the screen.

    This is the first time I have come across this, and also the first time I have bought an R1 disc. Are the two connected.

    Player is a multi-region Tosh 220 connected to a Sony TV via scart.

    Any ideas? And should I be sending this disc back?
     
  2. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    There were some reports of problems with the R1 picture quality of this disk compared to the R4. However, I'm not sure if what you are describing is that. There were also some reports of problems with compatibility with some players (particularly Tosh's) - I think this is less likely in your case as the disk would freeze in your player or something similar.

    I have never seen these lines before in my life. Do you get them all the time? If so, sounds like you have the contrast turned up ridiculously high on your TV or a problem with your digibox or analogue reception.

    It might be the TV or the player. Ensure the Tosh is outputting pure NTSC rather than PAL-60 in the DVD player's set up menus. This might help as your Sony TV should handle pure NTSC.

    Also, what is the Tosh outputting? RGB or S-Video? Try switching to RGB.

    Finally, are you using good quality Scart cables? If not, buying good quality ones might improve things (they will improve your picture overall on all PAL and NTSC disks so are a worthwhile investment anyway)

    Doesn't sound like it's an actual fault with the disk.
     
  3. pete18

    pete18
    Active Member

    Joined:
    Apr 14, 2002
    Messages:
    1,084
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Torquay
    Ratings:
    +3
    the only problem i find is that my Tosh 220, has a grey blurry line on the right hand side of the screen when watching any region 1, This maybe my TV as it happened to the Tosh 210 which I took back. - os

    But on R2 it is fine, or maybe the scart, have you had this problem aswell.

    To your problem do you have the video mode set to

    Video
    S-Video
    Or
    RGB

    I you are not using RGB than try that I makes the picture more clearer.

    From Pete
     
  4. Zog

    Zog
    Active Member

    Joined:
    Aug 16, 2001
    Messages:
    440
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Manchester
    Ratings:
    +7
    Not noticed this.

    I think I have my box set to RGB but I will check a few things out tonight and let you know how I get on.

    The contrast is set a little high on the TV so I'll knock that down a notch as well.
     
  5. aogg

    aogg
    Standard Member

    Joined:
    Oct 16, 2002
    Messages:
    25
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Glasgow, UK
    Ratings:
    +0
    I've noticed the kind of problem you're descbribing before and the fault lay with the TV. It sounds like Squirrel God is on the right track with the contrast.

    I've got Matrix R1 and it plays Ok on both PAL60 and NTSC output.
     
  6. Lux

    Lux
    Standard Member

    Joined:
    Nov 10, 2002
    Messages:
    759
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Luxembourg
    Ratings:
    +1
    BTW The Toshiba 220 can only output Pal and NTSC pure.
    U can only change between Pal and Auto and the bloke from richer sounds told me that it's pure NTSC not Pal60
    The manual for the Tosh 220 says: signal system: PAL/ 3.58NTSC
    is 3.58NTSC pure NTSC??
    cheers
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice