Marrantz 7013 remote not working

deekay37

Active Member
My marrantz 7013 has developed a fault where the remote has stopped responding , the batteries are fine I use a harmony aswell and this does not work either.
My sky q remote operates the volume on the marrantz as does the Sony remote so it is recieving a signal , I have unplugged the amp and rebooted the TV any ideas folks or is it a send off for repair job?
 

Jamie

Distinguished Member
The original remote and your Harmony will be using Infrared to control the amp whereas I suspect the Sky Q remote and the TV remote are operating the volume via the HDMI connection using HDMI CEC.

In this thread I recommended a simple IR extender that can be plugged into the IR in socket on the rear of your amp (my 7010 has the IR socket, I presume your 7013 does too)
Post in thread 'Denon AVR-1910 replacement, looking for advice' Denon AVR-1910 replacement, looking for advice

In that thread it does look like the IR receiver on the OPs Denon has failed in some way, no guarantees your Marantz has the same fault but it's maybe worth a try.
 

deekay37

Active Member
Thanks Jamie I've tried a reset and nothing I don't want to set it up via an ir system but thanks for your input
I will contact richer sounds and try and get it sorted under warranty its a pain in backside will be lost without it bigtime
 

The latest video from AVForums

Paramount + UK launch: Halo, Star Trek and Beavis, and all the latest 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom