1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Marantz RX-77 advice

Discussion in 'Home Cinema Control & Remote Controls' started by MarkHudds, Jun 30, 2003.

  1. MarkHudds

    MarkHudds
    Active Member

    Joined:
    Jun 12, 2002
    Messages:
    550
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    Hi,

    I'm having difficulty setting up my Marantz RX-77 RF unit which came with my RC9200 ...

    The problem is the placement of the 'sticky' IR blasters on my equipment (stored in a cabinet), with some kit I can't seem to find the right place to stick the blaster! The main culprit is my Pioneer VSA-AX10 amplifier - it just doesn't want to respond to the IR blaster, however point the remote at it and it works fine.

    Any ideas guys?
    Cheers.
     
  2. MarkHudds

    MarkHudds
    Active Member

    Joined:
    Jun 12, 2002
    Messages:
    550
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    What a plonker!

    Just realised that, for the devices not working via the ir blasters, I've not set the RC9200 to transmit RF rather than IR - no wonder they were ignoring the signal as there was nothing getting to the RX-77!!!

    DOH!
    DOH!
    DOH!

    Anyway, hope this serves as a reminder to other RC9200 owners out there.

    Wonder how you do a macro with a combination of RF and IR transmissions??!?!?
     

Share This Page

Loading...