Marantz PM-44SE

Discussion in 'AV Receivers & Amplifiers' started by 8472, Mar 21, 2006.

Tags:
  1. 8472

    8472
    Standard Member

    Joined:
    Sep 2, 2005
    Messages:
    90
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    Hi,

    After rearranging the position of my trusty old separate system, I've noticed that my PM-44SE amp has been playing up. Sound from the right speaker is either intermittant or not there at all, (checked balance and source direct, etc). This is from either my CD player or Tuner as the source, so there must be something amiss with my amp. My setup consists of the following:

    Marantz CD-63 CD player
    Marantz PM-44SE Integrated Amp (biwired)
    Rotel TU-460L FM Tuner
    Kef Q.32 Floorstanding speakers (Monster XP biwired)

    To be honest my amp started doing this years ago, but as it hasnt seen loads of use lately and I never looked into it - but it has got much more frequent recently. Any ideas anyone? :lease:
     
  2. 8472

    8472
    Standard Member

    Joined:
    Sep 2, 2005
    Messages:
    90
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    Anyone?:lease:
     
  3. rozzar

    rozzar
    Active Member

    Joined:
    Sep 29, 2002
    Messages:
    1,056
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Braintree
    Ratings:
    +23
    i did have that problem with my old PM44se....lots of use fixed it in the end. I think it is a known problem. Sorry...thats all the help i can offer!
     

Share This Page

Loading...