Marantz nr1200 streaming issue

Sjaac

Member
Hi,
I am new here, and I need some help.
I tried it with the Marantz helpdesk but until now my problem is not solved.
I just bought myself a Marantz nr1200 AV receiver as a replacement for my old pioneer receiver.
The receiver is connected to 2 wired speakers so far so good and everything works fine.
Because I wanted to listen also to the same music in other parts of the house I bought myself 2 Denon home 350 wireless speakers.
When I put al the speakers in the same room (Nr1200 leading) I can hear the music working fine when I select Spotify, Dlna stream from Nas, Internet radio stream on the wired and the wireless speakers.

When I select an input from the nr1200 the music is only playing on the wired speakers.
Tested with all connections below
The tv audio is connected with fiber connection (tv set to pcm)
The cd player with coax
Tuner internal (nr1200)
Phone connected
Aux used with laptop audio

I have reset the system completely several times but no change
The nr1200 is network connected with a cable
The home 350 are Wi-Fi connected (also tested wired)
When changing sound level in the heos blue light on home speakers are blinking.

Also problem activating zone 2 tried to connect a home 350 with the aux in.
But also here no sound.
Aux in home 350 also tested with connection to audio out of laptop then speaker is playing music.

I think this is not really a hardware issue, but perhaps a firmware/ software issue.

Is there someone who has the above configuration working?
Or can someone put my in the wright direction to solve my problem.

Best regards

Sjaac
 

Helix Hifi

Well-known Member
Have you tried adjusting the router settings, change channels? Or do hard reset?

There are some forum members who has issues with the NR1200, and hopefully some of them can help.

You could try unplugging the amplifier for 24 hours then see if it works.

Note, I do not own the amplifier myself. Even if like the Marantz house sound I don’t see my self buying any streaming amplifiers in the near future.

If the issue consist then I suggest you move on to classic analog amplifier with digital inputs or not but no streaming options.

Add the Node2i and you’re all set. I own the Node2i and it never gives me any problems. Owned it for 3 years now,

If you wish to buy streaming amplifiers then Bluesound is something I can recommend. Lyngdorf too.
 

Sjaac

Member
Hi,
Thanks for your reply.
Yes i have done a reset of my router.
Activated as suggested upnp.
Tested with another router.
But above did not solve the issue.
I did not tested wih power of from the amplifier for 24 hours.
I like the nr1200 and his futures.
So I want to stay use this one and not a another receiver.
So I keep waiting for someone to put me in the right direction to get this working.
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom