Marantz CD6003 Not Responding to Remote Control/Universal Remote any ideas?

Epicurus

Well-known Member
I've had a Marantz CD6003 for a couple of years now but it has never been used.

I set it up and it works absolutely fine with the fascia buttons.

When I try to use the remote though, it doesn't respond to any of the commands. I've tried new batteries and to no avail. I've also added it as a device to my Logitech Harmony One remote and that doesn't make it respond either.

Does anyone have any ideas what the problem might be? It's a fantastic CD player and I don't want to replace it, but it's pretty useless without remote control! I can't even see the infrared sensor to give it a clean.

Any advice greatly appreciated!
 

BlueWizard

Distinguished Member
If you have a Cell Phone w/ camera or a Digital Camera, point the Remote at the camera, you should see the red light in the view finder. That will confirm that to some extent the Remote is working. If you see a red light, it is sending out a signal, though we don't know if it is the right signal.

Next make sure that the InfraRed Reciever in the amp is not blocked or dirty. These are very tiny and you might have to consult he owners manual to determine exactly where it is.

Once you determine where the IR receiver or sensor is, put the remote right up to it and see if you can get it working. Maybe with a stronger signal it might then work. That would tell you that to a limited degree the sensor is at least function, even if not up to par.

The remote IR sensor should certainly last more than a couple of years. In most case, I wear out the remote long before I wear out the device (amp, tv, whatever).

Beyond that, I'm drawing a blank. If you try everything, you might then send an Email to Marantz to see if this is a known problem, and see if they have any suggestion as to potential repairs.

Steve/bluewizard
 

Don Dadda

Distinguished Member
Did it work when you first got it and where was the cdp and remote kept while not being used?

If its not working with the Harmony one then it does sound like the fault could be with the cdp and most probably the infrared receiver sensors.

If you have an marantz amp, you could try the remote with that as it should operate it.
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom