Marantz 6200 & Sky+

Discussion in 'Sky Digital TV Forum' started by Mwillo, Oct 23, 2002.

  1. Mwillo

    Mwillo
    Standard Member

    Joined:
    Feb 15, 2002
    Messages:
    139
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Liverpool
    Ratings:
    +2
    I have just had Sky+ Installed, however when i watch a movie which outputs in 5.1 my amp dosnt pick the signal up properly.

    It only displays front and left speakers on the display.

    I have the optical option set to dolby d on the sky+ box.

    please help

    mark
     
  2. wilber

    wilber
    Active Member

    Joined:
    Sep 29, 2002
    Messages:
    1,970
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Ratings:
    +30
    Can't think of anything obvious.

    All I can suggest is to check your sky+ sw version (should be 1.23k) - mine wasn't when I has sky+ installed & I had to force a sw upgrade.
     
  3. Mwillo

    Mwillo
    Standard Member

    Joined:
    Feb 15, 2002
    Messages:
    139
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Liverpool
    Ratings:
    +2
    Hi Wilber

    I have checked my software version and it is the same as yours.


    Is there anyone out there with a marantz 6200 and sky+ if so does your amp pick up the feed properly.

    Please Help this is really starting to get on my nerves the main reason i upgraded to sky plus was for the 5.1 surround feature.

    mark
     

Share This Page

Loading...