MARANTZ 2020 OWNERS THREAD

boxrick

Member
I am considering an upgrade to my SR7010 to support 4k / 120. However debating between the SR7015 / SR8015. The SR8015 looks much nicer on paper and has a much more sizeable power section.

What do you guys think? The SR7015 sounds like it is having a number of issues.
 

mikemag

Distinguished Member
That’s exactly what I’m getting.

keep me posted , thank you
I‘ve just given it another try and the application worked successfully this time.
 

DaveWillo

Member
Well the SR8015 arrived today, the Dali Alteco's should arrive tomorrow, so haven't bothered with Audyssey yet.
I put a bit of Cloverfield Paradox on (Netflix) - the part where a space station explodes. All I could say was "WOW". Love the clarity of dialogue as well and 2 channel sounds nice, playing Amazon UHD via HEOS. I didn't know they had stopped charging extra for the UHD service on top of the Unlimited package.
Looking forward to hearing an uncompressed format and an Atmos soundtrack. Early days and very happy!
 

Rev0Knuckle

Active Member
I am considering an upgrade to my SR7010 to support 4k / 120. However debating between the SR7015 / SR8015. The SR8015 looks much nicer on paper and has a much more sizeable power section.

What do you guys think? The SR7015 sounds like it is having a number of issues.
The SR8015 is a superior product, built in Japan I think and obviously has more grunt. However, it is substantially higher in price, about £1000 more than the SR7015, which can easily be found for under £1400.

I was faced with the same decision as you when shopping and in the end went for the SR7015 and have not regretted it, nor have I encountered any of the so called issues. I used the difference in price to help fund the purchase of some lovely new Dali Opticon 6 MK2's.

I just didn't think that the 8015 offered enough above the 7015 for the price difference. However, this will depend on what setup you're going for. For me with a 5.1.2 configuration the 7015 is ample. All depends on what you want to achieve with your setup.
 

dante01

Distinguished Member
Having something made in Japan doesn't guarantee that it is of any higher quality than goods made anywhere else. What it does do is increase the price because wages are very high in Japan.
 

DaveWillo

Member
The SR8015 is a superior product, built in Japan I think and obviously has more grunt. However, it is substantially higher in price, about £1000 more than the SR7015, which can easily be found for under £1400.

I was faced with the same decision as you when shopping and in the end went for the SR7015 and have not regretted it, nor have I encountered any of the so called issues. I used the difference in price to help fund the purchase of some lovely new Dali Opticon 6 MK2's.

I just didn't think that the 8015 offered enough above the 7015 for the price difference. However, this will depend on what setup you're going for. For me with a 5.1.2 configuration the 7015 is ample. All depends on what you want to achieve with your setup.
The SR8015 sounds fantastic, I haven't heard a SR7015, but I'm sure you won't hear a £1200 difference in sound quality, so if you don't need the extra channels the SR7015 would be a good option
 

Spiritgeometry

Active Member
The SR8015 sounds fantastic, I haven't heard a SR7015, but I'm sure you won't hear a £1200 difference in sound quality, so if you don't need the extra channels the SR7015 would be a good option
I agree with your comments, I think there are some components better built in the SR8015 but I guess the signature sound will be similar to other Marantz models in upper end. I like both Denon and Marantz products and if the price drops on SR8015 I would consider it.
 

DaveWillo

Member
I agree with your comments, I think there are some components better built in the SR8015 but I guess the signature sound will be similar to other Marantz models in upper end. I like both Denon and Marantz products and if the price drops on SR8015 I would consider it.
You won't regret it, I've never owned D&M before (previously Arcam/Pioneer), but I'm really impressed.
 

panman40

Distinguished Member
I was using the marantz remote app on iPad and android phone with my sr7012 which was handy for minor tweaks, after some app updates it no longer connects and just sits there trying, anyone else use it ?.
 

DaveWillo

Member
I was using the marantz remote app on iPad and android phone with my sr7012 which was handy for minor tweaks, after some app updates it no longer connects and just sits there trying, anyone else use it ?.
Yes, it works fine on my Android phone and tablet.
 

panman40

Distinguished Member

panman40

Distinguished Member
My phone is on Android 11 and tablet is Android 10, if it's any help.
How about the "Network Control" setting on the AVR- is it set to "Always On"?
I’m not sure, I think so in case I wanted to use it for music, I’ll check.
 

panman40

Distinguished Member
My phone is on Android 11 and tablet is Android 10, if it's any help.
How about the "Network Control" setting on the AVR- is it set to "Always On"?
Turns out the amp needed a reboot on the mains, al working again now.
 

Refused

Active Member
This has been driving me crazy for a while. I have an NR1510, and keep hearing what sounds like a notification/chime noise. It appears to only come from the left rear speaker. Any clues as to what this could be? It happens quite rarely, sometimes once or twice during an evening but sometimes not at all. Because of this I haven't been able to recreate it, or pin down what's causing it.
My googling skills have failed me so far, and I don't have a clue what it could possibly be.
 

DaveWillo

Member
This has been driving me crazy for a while. I have an NR1510, and keep hearing what sounds like a notification/chime noise. It appears to only come from the left rear speaker. Any clues as to what this could be? It happens quite rarely, sometimes once or twice during an evening but sometimes not at all. Because of this I haven't been able to recreate it, or pin down what's causing it.
My googling skills have failed me so far, and I don't have a clue what it could possibly be.
Just a guess but it be a warning about incorrect phase/polarity on the connection for that particular speaker - have you checked your wiring?
 

sraper

Well-known Member
Does anyone here have an amazon fire tv connected to their amp and then on to an Epson tw9400?

If so do you have problems with the fire tv always starting in hdr mode (Thread 'Fire TV Cube ( Fire TV Cube (2nd generation) Handshake Issues)

And perhaps more importantly if you don't what are your settings! Utterly fed up of everytime I want to use the firetv to watch anything that is not in hdr I have to switch its display mode to 'always hdr' and then back to 'adaptive hdr' 🤬
 

jupiler666

Standard Member
hello fellas, need some help..hope you can help me :) We have the Marantz SR 7015 since december but did a factory reset recently but now everytime we start up the tv, the marantz switches on as well...we dont want/need that....i have tried a lot of settings in the HDMI Control menu but the amp keeps turning on. The tv is a Sony KD-75XH9505, i havent found any settings in the tv that would cause this so i dont know if it is the tv or the amp that causing it. Whe want the reciever to give tv audio when we want to...hope somebody knows how to stop the auto turning on :) Thanks!
 

DaveWillo

Member
16244400452521191688713222306397.jpg
 

DaveWillo

Member
Update: Problem not solved :( It states power off control so it still powers up when we turn the tv on on but now the receiver doenst turn off automaticly when we turn of the tv. Any body an idea???
Maybe your TV has a similar setting, I know you said you couldn't find one in your original post, but I've done some searching and it may be worth turning off Bravia Sync.
 

jupiler666

Standard Member
Maybe your TV has a similar setting, I know you said you couldn't find one in your original post, but I've done some searching and it may be worth turning off Bravia Sync.
Good news! :D problem fixed! It was indeed the Bravia Sync ...a item in the menu that i had overlooked called priority of audiosystem...thanks for the input and help on this one :)
 

The latest video from AVForums

AVForums Movies Podcast: Which is the best decade for horror movies?
Subscribe to our YouTube channel

Latest News

Hisense TVs get Disney+ on VIDAA smart OS
  • By Andy Bassett
  • Published
Astell&Kern launches entry level SR25 MKII portable music player
  • By Andy Bassett
  • Published
LG rumoured to release 97-inch OLED TV in 2022
  • By Andy Bassett
  • Published
What's new on Blu-ray (UK) for Halloween 2021
  • By Mark Costello
  • Published
AVForums Movies Podcast: 20th October 2021
  • By Phil Hinton
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom