Mail Preference problem

Discussion in 'Apple Forum' started by dpstjp, Jan 9, 2008.

  1. dpstjp

    dpstjp
    Active Member

    Joined:
    Oct 12, 2006
    Messages:
    516
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +48
    Could anyone help me? I set up a series of rules to weed out spam in Mail. Now I want to change them to include a few more rude words and when I go Mail > Preferences all I get is the accounts tab. I don't get any other options.

    Any thoughts on how I can get the other tabs back? I did look on the interweb, and I tried deleting a couple of .plist files as recommended but it still doesn't help.

    Many thanks in advance,

    dpstjp
     
  2. Tenex

    Tenex
    Well-known Member

    Joined:
    Mar 2, 2003
    Messages:
    7,632
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,063
    Is there any chance you have two or more accounts on your Mac and you're logged into a different one?

    If you've deleted .plist files I'm not sure what effect that would have on Mail. Are all your a/cs still shown?
     
  3. milkmanchris

    milkmanchris
    Active Member

    Joined:
    May 24, 2005
    Messages:
    902
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    North Yorkshire
    Ratings:
    +82

    Open the preferences page by going mail...preferences, or apple and comma

    While you have the preferences window open go to view...show toolbar (second from bottom in menu) that should fix it.

    Hope this helps

    Chris
     
  4. Tenex

    Tenex
    Well-known Member

    Joined:
    Mar 2, 2003
    Messages:
    7,632
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,063
    LOL!

    when I read the "general tab is all I can see" I assumed it was something to do with the .plist deletion rather than hiding the toolbar. It was the specific reference to a tab that threw me.


    An alternative way to achieve this is to click on the little lozenge shape in the top right hand corner of the Prefs (or any) window.
     
  5. milkmanchris

    milkmanchris
    Active Member

    Joined:
    May 24, 2005
    Messages:
    902
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    North Yorkshire
    Ratings:
    +82
    There is no lozenge in this window, I think that is throwing the OP off track, try it and see, ie hide toolbar.
     
  6. dpstjp

    dpstjp
    Active Member

    Joined:
    Oct 12, 2006
    Messages:
    516
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +48
    Bingo. "Show toolbar" does it whilst in preferences.

    Many thanks, :clap:

    dpstjp
     

Share This Page

Loading...