M87 picture problem

Discussion in 'LCD & LED LCD TVs Forum' started by damocell, Jan 22, 2008.

Tags:
  1. damocell

    damocell
    Standard Member

    Joined:
    Jan 21, 2008
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I seem to have a problem with my Samsung M87 TV.

    I used to have a 46 inch M86 but unfortunately the screen was cracked in an accident so my insurance company sent me an M87.

    The problem especially happen when the black adjust and dynamic contrast settings are used. It is really noticable when a person is walking towards the screen, with their head moving, the picture seems to follow itself, as if the head moves and the screen struggles to keep up. Creating a ghosting effect (not sure if it is the right term)

    It only seems to happen when someone is walking and the camera is following them and is especially bad on upscaled DVD through my PS3.

    I have tried changing every setting, loads of setting from this site and turning everything on then removing a setting one by one and vice versa.

    Should I call hte company that sent it me and get them to send me a new one as I never noticed it on the M86

    Any help would be much appreciated.
     
  2. bingham67

    bingham67
    Active Member

    Joined:
    Nov 16, 2005
    Messages:
    304
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    Would you describe this as a kind of framerate problem as i have 40 M87 and i think you got same thing i notice although i havnt noticed it on HD using Sky HD only SD and not at all when gaming.

    It like as you describe say a face moves it slows down and then it goes back to normal but its does it at random times. Strangely i come to notice it more when say a pop up comes on screen its like to many things are on the screen and its slowing image.

    I got used to it now funny enough in gym on TV i saw same thing happen on BBC 1 program on there Plasma but its pretty cheap thing.

    Had mine for quite a while now it is annoying when happens but as i say it dosnt happen all the time if it did i would of sent it back ages ago.
     
  3. AVJay

    AVJay
    Active Member

    Joined:
    Dec 20, 2007
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    Turn off movie plus mode.
     
  4. bingham67

    bingham67
    Active Member

    Joined:
    Nov 16, 2005
    Messages:
    304
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    If it is the same thing as what i see then i have Movie Plus off and still get it although maybe different to whats reported here i think he talking about motion smearing.
     
  5. AVJay

    AVJay
    Active Member

    Joined:
    Dec 20, 2007
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    I'm not sure, but maybe you are talking about the freeview judder bug ?
     
  6. bingham67

    bingham67
    Active Member

    Joined:
    Nov 16, 2005
    Messages:
    304
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +7
    freeview judder bug using Sky HD ?

    Thought it was as it says a bug with freeview only not heard of it effecting Sky.
     
  7. AVJay

    AVJay
    Active Member

    Joined:
    Dec 20, 2007
    Messages:
    625
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    I'm confused, haha.

    I thought you said you only noticed your problem on freeview....so i figured it might be the freeview judder.
     
  8. Nielo TM

    Nielo TM
    Well-known Member

    Joined:
    Oct 30, 2005
    Messages:
    5,062
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    LDN
    Ratings:
    +549
    Turn off DNIe and movie plus and set picture mode to standard/custom. Also set the wide color to standard as well as disabling light sensor.
     
  9. damocell

    damocell
    Standard Member

    Joined:
    Jan 21, 2008
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have turned off every setting, movie plus Dnie etc etc it still does it, I can't seem to sort it out, the worst I have seen it is on the DVD The Day After Tomorrow where Jack is walking down the hall in scene 9!!!

    The settings I tend to use are Standard as I like the colours, and for some reason in that setting I can't turn Movie Plus on or off, it is just off and highlighted in grey.

    Do you think I have a dodgy TV?

    Also in the service menu it says that the calibration of HDMI has failed....what does this mean?

    Damo
     
  10. damocell

    damocell
    Standard Member

    Joined:
    Jan 21, 2008
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep that sounds about right

    Damo
     
  11. Nielo TM

    Nielo TM
    Well-known Member

    Joined:
    Oct 30, 2005
    Messages:
    5,062
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    LDN
    Ratings:
    +549
    I think I know what it is.

    Under the PS3 DVD settings, TURN OFF noise reduction (NR/MPEG NR). You also need to turn it off on the TV as well.
     
  12. damocell

    damocell
    Standard Member

    Joined:
    Jan 21, 2008
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks I'll try that tonight and let you know how it goes :smashin:

    Damo
     
  13. damocell

    damocell
    Standard Member

    Joined:
    Jan 21, 2008
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Maybe I am being stupid but I've just checked the online manual for the PS3 and can't find the setting you mention, can you advise where it is as I can't find the noise reduction setting

    Damo
     
  14. Nielo TM

    Nielo TM
    Well-known Member

    Joined:
    Oct 30, 2005
    Messages:
    5,062
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    LDN
    Ratings:
    +549
    I don't own a PS3 but I did help setup my friends.

    I don't know where I saw it but from reading this, it should be under AV settings

    "Standard Definition DVD playback on the PS3 allows the user to open a window called "AV Settings", which features "Frame Noise Reduction" and "Block Noise Reduction", both enabled by default."


    PS: Have you updated the PS3?
     
  15. damocell

    damocell
    Standard Member

    Joined:
    Jan 21, 2008
    Messages:
    24
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't remember seeing that setting, the PS3 is up to date, I'll try the same DVD in a standard DVD player tonight and see if I get the same problem

    Damo
     

Share This Page

Loading...