1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

M400 Problems...

Discussion in 'Projectors, Screens & Video Processors' started by T3hSquall, Aug 28, 2005.

  1. T3hSquall

    T3hSquall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I need help with my IBM M400. It just came out of waranty like 2 weeks ago, and then the thing just kinda died on me. I was pullin the power cord outta the back and as i turned it sideways it just kinda popped a few times and killed itself. The kind people at IBM don't seem to wanna help me out, so I was hoping someone here could help me to fix the problem. Also, if anyone's had a similar problem let me know. Thnx in advance
    Oh, and I know what ur first thoughts may be... its the bulb, but i figured if that was the case the thing would atleast turn on...
     
  2. Gary Lightfoot

    Gary Lightfoot
    Well-known Member

    Joined:
    Apr 6, 2001
    Messages:
    12,140
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    136
    Location:
    Surrey. UK.
    Ratings:
    +1,953
    Could be the fuse in the plug, or an internal ceramic/glass fuse maybe.

    Does the power lead work with anything else? Try it on something to see if the fuse is still intact unless you have a means of testing it yourself. If it's a kettle lead, don't try it on that as it will probably blow the fuse if it's still OK. :)

    Gary.
     
  3. T3hSquall

    T3hSquall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    how would i check the ceramic fuse if that was it. and thanks for the help. oh another thing, does the bulb compleate a circuit in projectors, if so then maybes is the bulb, and pwr isnt getting past the bulb? i dunno much about these things obviously... but ud think if they're gonna be so expensive they could be easier to operate.... (oh and it is a kettle, the one with the round prongs)
     
  4. Gary Lightfoot

    Gary Lightfoot
    Well-known Member

    Joined:
    Apr 6, 2001
    Messages:
    12,140
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    136
    Location:
    Surrey. UK.
    Ratings:
    +1,953
    The lamp is an independant part usually, and the pj will tell you if the lamp has failed (LEDs flashing or lit to show a failure). The fuses are inside and you'll have to take it apart to get to them. Not sure if that's the sort if thing you'd do yourself or take it to a shop though.

    Can you check the fuse in the plug?

    Gary.
     
  5. T3hSquall

    T3hSquall
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ive never actually done that before...
     
  6. Gary Lightfoot

    Gary Lightfoot
    Well-known Member

    Joined:
    Apr 6, 2001
    Messages:
    12,140
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    136
    Location:
    Surrey. UK.
    Ratings:
    +1,953
    Never checked a fuse in a plug or taken a pj apart?

    Gary.
     

Share This Page

Loading...