1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

M-audio Soundcard

Discussion in 'Computer Components' started by img, Sep 12, 2004.

  1. img

    img
    Active Member

    Joined:
    Jan 22, 2004
    Messages:
    574
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    Just got revolution 5.1 sound card and cant seem to get few things to work. I can get movies to play through the link to my amp with the digital co-ax connection but is there a way to play mp3`s or music through it.

    Also cant get my mic to work at all been looking for ages and cant get it to work.

    Thanks
     
  2. CrispyXUK

    CrispyXUK
    Active Member

    Joined:
    Feb 5, 2003
    Messages:
    3,714
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    71
    Location:
    Land of the Living, Essex
    Ratings:
    +33
    Switch the speaker setup to digital in maudio control panel mate
     
  3. img

    img
    Active Member

    Joined:
    Jan 22, 2004
    Messages:
    574
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    i had switched to audio but still didnt work, decided to put xp on and now the digital works but still got no mic.
     
  4. owain_thomas

    owain_thomas
    Active Member

    Joined:
    Sep 29, 2002
    Messages:
    1,937
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Manchester, England
    Ratings:
    +81
    Have you turned on monitoring, thats what I needed to do to get the mic to work, make sure you turn down the level before you do or you'll blow your speakers.

    owain
     

Share This Page

Loading...