LX60 Speaker LEDs not lighting up on display

SeanB88

Active Member
Hooked up all the speakers (BR6AV), plus a DVR-LX60 and a PS3 to a VSX-LX60 outputted to a PDP-LX5080D all via hdmi cables then turned it all on and ran the MCACC auto setup.

When I select either the DVR and play a DVD or the PS3 and play a BluRay no speaker LEDs are lit on the L60s display.

The LX60 plays in stereo by default. I can change the surround sound modes but none of the speaker LEDs light up nor does it give me any audio-track info such as if its playing DTS or TrueHD etc?

Am I doing something wrong?
 

crazy horse

Standard Member
Have you checked the Initial Setup display in your DVR-LX60? Just check in the Audio Out display if Dolby Digital Out is set to Dolby Digital and DTS Out is set to On. Also in the HDMI Out display check that Audio Out is set to Auto.

I can't think of anything in the amp that causes a problem but I'll have a look tonight.
 
P

Pioneer Man

Guest
The speaker symbols light up depending on the signal being sent into the amp and not the speaker channels that are active, if your sending a PCM signal into the amp then you wont have any speaker symbols light up, as CH said, make sure that the DVR is setup to output the full signal via HDMI and that you have selected to play the DTS or Dolby digital sound track on the movie.

The DVR-LX60D doesn’t output DTS HD or TrueHD as those types of HD audio streams are only on Bluray disks.
 

SeanB88

Active Member
Well I’ve sorted one issue out. Dolby digital and DTS etc were not checked on the PS3. I’ve also changed the PS3 to output bitstream so I can leave the amp to decode stuff instead of the PS3. The amp displays PCM and all the speaker symbols light up :thumbsup: But it was late last night so not checked to see if any of the DTS-HD or TrueHD LEDs are lighting up.

I’ll check the DVR – pretty sure in Audio-out – everything is turned on but I’ll check the HDMI options.

Thanks.
 

SeanB88

Active Member
Have you checked the Initial Setup display in your DVR-LX60? Just check in the Audio Out display if Dolby Digital Out is set to Dolby Digital and DTS Out is set to On. Also in the HDMI Out display check that Audio Out is set to Auto.

I can't think of anything in the amp that causes a problem but I'll have a look tonight.
Hdmi out on the DVR wasn’t set to auto so all is good now.

Don’t seem to have any DTS or TrueHD (from PS3) LEDs lighting up – should I leave the amp on standard surround sound or select any of the THX modes? Will that make a difference?
 
P

Pioneer Man

Guest
make sure that you have the latest firmware in the PS3 and that you have setup to output a bitstream audio and that you have selected the HD audio in the menus of the movie.....
 

SeanB88

Active Member
...and that you have selected the HD audio in the menus of the movie.....
Thats the bit I couldn’t find. I loaded up I am Legend and there doesn’t seem to be any audio menu on the disk – I tried to change the audio by using the triangle button on the PS3 but it only displays English 1, 2, 3, 4, 5 and 6 – with no clue to what each is – and there isn’t a change on the LED readout.
 
P

Pioneer Man

Guest
No idea, I don’t have a PS3, I guess that one of those audio selections gives the HD audio, if it is there, maybe check in the PS3 forum.
 

Cones

Novice Member
I have an LX70 and a PS3. Throw away the optical cable and use the HDMI one. :)

Set PS3 audio options to HDMI only and all audio will be output as LPCM.

The LX60 will show PCM and all the speaker symbols should work fine. All seven lit when on the PS3 menu pages.

Have Fun

Mark
 

SeanB88

Active Member
I have an LX70 and a PS3. Throw away the optical cable and use the HDMI one. :)

Set PS3 audio options to HDMI only and all audio will be output as LPCM.

The LX60 will show PCM and all the speaker symbols should work fine. All seven lit when on the PS3 menu pages.

Have Fun

Mark
Yep, done that – but do any of the TrueHD or DTS-HD LEDs light up when you chuck a disk in? It all sounds great – just not got that LED lit up telling me I'm listening to TrueHD.

Edit: Just found my answer in post 3 of this thread if anyone is interested.

I'll have a play when I get home but it looks like my problems are solved.

Thanks people :)
 

Cones

Novice Member
No, you will not get the lights on the LX60. As the decoding is done by the PS3.

Press the Green Triangle while playing a disc to see the status. If your audio bitrate is 1.5M or higher (Often 4.6M) you have HD audio going via the PCM on the HDMI connection if that all makes sense?

Mark
 

Danepack

Active Member
Thats the bit I couldn’t find. I loaded up I am Legend and there doesn’t seem to be any audio menu on the disk – I tried to change the audio by using the triangle button on the PS3 but it only displays English 1, 2, 3, 4, 5 and 6 – with no clue to what each is – and there isn’t a change on the LED readout.
I am legend (us version)
press square botton to get menu. select languages and press trueHD.
press triangle and go to av settings (under the 9) select Linear PCM. (best option for hd sounds)
press the select botton on ps3 controller and you will see the status of the film. how long its played and the bit rates.
hope this helps:)
 

The latest video from AVForums

Podcast: Philips OLED+935 impressions, Denon AVC110 Review, Film Reviews, News and More...
Top Bottom