Lutron Grafik and fluorescent tube lights

Discussion in 'Home Cinema Buying & Building' started by hifiphones, Jan 9, 2012.

  1. hifiphones

    hifiphones
    Active Member

    Joined:
    Feb 21, 2010
    Messages:
    203
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    I have tried both with Lutron Grafik Eye and Lutron Grafik Integrale. Both have the same issue.

    I got a fluorescent tube (1) with built in electronic ballasts. The problem is, that when this fluorescent light is set to "0" (off) in a zone, the light flickers slightly.
    When the light is turned on, there is no flicker, also when the Lutron is turned off via "ALL OFF" button there is no flicker.

    I have set the light as "NON DIM, FIRST ON FIRST OFF"

    Any ideas? Might the reason be that the load is too low? (1light), or the light is not suitable?
     
  2. Matt2

    Matt2
    Standard Member

    Joined:
    Mar 27, 2010
    Messages:
    29
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +2
    Generally, fluorescent tubes are not dimmable. Either on or off no in between, so this is probably what is going on,

    Cheers
     
  3. hifiphones

    hifiphones
    Active Member

    Joined:
    Feb 21, 2010
    Messages:
    203
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +17
    The light zone is set to "NO DIM FIRST ON FIRST OFF"

    EDIT: Problem solved, there was an issue with current leakage on the specified zone output. I increased the load on the zone and no more flicker!
     
    Last edited: Jan 10, 2012

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice