1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lumagen Help!

Discussion in 'Projectors, Screens & Video Processors' started by Murray, Dec 23, 2004.

  1. Murray

    Murray
    Active Member

    Joined:
    Nov 12, 2004
    Messages:
    194
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Auckland
    Ratings:
    +3
    Im trying to take the DVI out from my Denon DVD3910 to the DVI in on the Lumagen and then out in DVI.
    I cant get a picture from the unit it continues to say no 'input'
    My Denon player is HDCP.
    The whole thing works if Im inputting into the Lumagen in component and out in DVI but not DVI in and DVI out. I have the Lumagen Vision HDP. Please help! :lesson:
     
  2. loonatic

    loonatic
    Active Member

    Joined:
    Jan 4, 2003
    Messages:
    1,877
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Springwell Village, Gateshead
    Ratings:
    +16
    Are you running the latest firmware on the Lumagen ? and what output mode have you set the 3910 to ? as that combo works fine on my setup except I am taking HDMI 720p RGB output from the 3910 to DVI input 1 on the Lumagen.

    Cheers, Lee
     
  3. Fidelio

    Fidelio
    Active Member

    Joined:
    Jul 26, 2004
    Messages:
    141
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bristol
    Ratings:
    +5
    Gordon does this mean the Arcam DV79 into the Lumagen HDP via its HDMI output is now operational? Last time you tried it the Firmware wasn't quite there. Obviously the Lumagen output has to be DVI digital to comply with HDCP.

    Fidelio
     
  4. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,980
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,781
    The DV79 to Lumagen has been working for a while.. I've mentioned it several times on the forum. 480I/576I HDMI to the scalers is not in yet....

    Gordon
     

Share This Page

Loading...