• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Low output from Subwoofer

akamrwong

Standard Member
Hello everybody,

Let me preface my question by saying i'm new to this. I recently bought an onkyo 605 and cerwin vega 5.1 surround sound speakers (my first time buying either a receiver or speakers). Ran audyssey but it doesn't detect the subwoofer. The speakers emit plenty of sound during the test but the subwoofer outputs very little. You can barely hear it. Did some research and found that the speakers need to be set to "small" but i cannot find any configuration in the menu to make such a change. In the speaker configuration i have the speakers set to 80HZ, subwoofer "yes", LPF 120HZ. Also set the LPF to 150Hz on the back of the subwoofer. What the hell am I doing wrong.
 

stevelup

Distinguished Member
Hi

I'd leave the Onkyo LPF set at 80Hz - 99% of material has nothing in the LFE channel above 80Hz, but it's best to leave it at the standard setting.

On the subwoofer, turn the LPF setting as high as it will go.

If Audyssey is not detecting the subwoofer, you have another bigger problem though. What position do you have the gain control on the subwoofer set to? Try turning it up as high as it will go then re-running the Audyssey setup.

Regards,

Steve
 

stevelup

Distinguished Member
... also, watch out that you have the subwoofer connected to the right socket. There are two sockets labelled 'subwoofer' on the 605 - you need to be in the one that is on its own.

Steve
 

akamrwong

Standard Member
Thanks for the advice Steve. I'm starting to think i've got a blown or defective sub. It's getting a signal (green led lit on sub) from the receiver. Am i correct in thinking that without having the sub configured by audyssey, I should still be able to get audible sound while listening to the radio at high volume from the sub?
 

AngelEyes

Distinguished Member

alchemistkevin

Prominent Member
and you should be able to find 'small speakers' in one of the setup menu's.

I'll run my setup this evening and tell you exactly you can find it if you haven't found it by then.

Let me know.
 

AngelEyes

Distinguished Member
I think on Onkyos the 'small' setting is replaced by '80hz THX'... can't remember either :)
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom