Lost Setup menu on AV192R!

herbert

Standard Member
Today I attempted to compare the picture quality of DVD through the VSM2048 scaler in my AV192R vs the PSM in the DVD32FLR direct via component or DVI to the plasma.
I have now lost the setup menu on the AV192R (the white menu text on grey background).

All cables are connected for OSD (s-video and composite) and weren’t touched during my fiddling around.
The only thing I did that I can think may have caused this was to disable the PSM in the DVD 32FLR to allow use of the PSM in the AV192R. Or maybe adjusted one of the video settings?

How can I enable the PSM in the DVD32FLR now I cannot see the setup menu?
Would that be the cause?
I can see the setup menu for the DVD32FLR on the plasma which suggests all connections are good but there is nothing in that menu to enable the PSM in the DVD32FLR.

I have done a master reset of the AV192R and still no setup menu
I have restored my connections to their original setup: component BNC out of DVD32FLR to component of plasma
Without that menu I cannot access any of the functionality of the AV192R

I hope there is an answer
Many thanks in advance
 

herbert

Standard Member
I’ve just connected my old AV32R back into the DVD32FLR etc and its setup menu works perfectly so it must be the AV192R that is the problem

Does anyone know what generates the setup menu in the AV192R?
There’s nothing in the manual I can find
This is worrying as it means the AV192R now is useless
Not sure what to try next
 

david1961

Active Member
Have you scrolled through the video outputs?

I used to have a problem sometimes using the set up menu on my dp
 

herbert

Standard Member
David
Thanks for your reply
Yes; I have tried scrolling through the video outputs but still no setup menu
I've tried disabling the VSM 2048 scaler but that made no difference
The setup menu signal seems to pass via the s-video OUT + OSD from the AV192R.
I don't know if I inadvertently switched this off in one of the scaler menus- is that possible?
It seems strange that something as fundamental as the setup menu could be disabled
Any suggestions would be very welcome
Many thanks
 

herbert

Standard Member
David
Just scrolled through the video outputs again and suddenly the setup menu has appeared to my relief!
Not sure why this didn't happen before; it's almost as if the unit had become "stuck" on a particular video output.
Thanks again for your help
Now to tackle TMREQ again
Best wishes
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom