Question Lost both HiKvision cameras after disconnecting POE adaptor!!

Arcam_boy

Distinguished Member
Hello,

Since moving house I've been using TP Link POE adaptors for 'wired' internet to my games room as it wasn't possible to run cables inside the house.

I've now managed to run a Cat6 Ethernet cable to the room and unplugged the POE in the room which was feeding all my bits n pieces including my Hik NVR.

Both cameras (again due to cabling) where going in to a Soluwise POE adaptor and been working perfectly for the last few months but failing to work over them now!

So I've tried plugging the camera directly in to my HiK NVR but still getting nothing!! I can't get any of the lights on the ethernet ports on the back of the NVR to light when I plug the camera in but seem to recall I turned something off when I installed the camera so I could use the Soulwise adaptors.

I'm not really sure where to start at the moment - i'd just like it running like it was with the adaptors etc but even just getting a picture with the camera plugged in the NVR would do for now!!!

Any help is much appreciated.

Thanks
 

Arcam_boy

Distinguished Member
Is the new cabling you’ve ran OK? Did you make them up yourself?
Hi,

Yep the cat 6 cable is fine and currently what I'm using in here...

It goes from my hub downstairs (sky hub) all the way to my room in to a netgear 6 port switch then feeds my computer / xbox / cctv etc and works fine. My DL speed has gone from 14mb/s to 69mb/s after changing from the POE adaptors to fully wired.

My previous set up was TP link POE connected to hub second TP link upstairs connected to netgear switch. I'm not sure if for some reason the soulwise connects are failing to link with the TP links now??
 

mushii

Distinguished Member
It looks like you turned the POE off to the cameras. If you are connecting directly to the cameras with a CatX cable you will need to turn PoE back on. See page 45 of the NVR manual
1596971969454.png
 
Last edited:

Arcam_boy

Distinguished Member
It was already on plug and play.

I’ve just changed them to plug and play again as per the manual and nothing...
 

mushii

Distinguished Member
I presume you did power cycle after changing the settings. I know it’s a basic question but it needs to be asked.
 

Arcam_boy

Distinguished Member
Sorry for the late reply guys been a little busy.

I don’t really know what I’ve done but it’s all now back working. I spent 4 hours yesterday trying different things.

I eventually got a camera working plugging it directly in to the NVR then I plugged it back
In to the Soulwise POE and it come on.

I then re-linked the other POE adaptor (after trying numerous times yesterday) and after a minute or so it’s come back on as well!!

Feel silly for starting the thread really but I tried everything yesterday and just couldn’t get it working!! But it’s working now so happy days and thank you for all the help, much appreciated.
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom