1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loss of sound on 36zp48

Discussion in 'Televisions' started by INchSHOrT, Jan 29, 2005.

  1. INchSHOrT

    INchSHOrT
    Standard Member

    Joined:
    Sep 29, 2004
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    anyone suffered this lately?, sudden loss of sound on this telly through Sky, it is cured by turning it (tv) on and off again.

    It has happened to me twice in the last week.
     
  2. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    Had this on my 32zp48.Engineer has diagnosed possible faulty text module.I havnt heard from them to arrange fitting but will keep posted to see if it works.
     
  3. INchSHOrT

    INchSHOrT
    Standard Member

    Joined:
    Sep 29, 2004
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    any luck with the engineer m8?
     
  4. spocktra

    spocktra
    Active Member

    Joined:
    Nov 22, 2004
    Messages:
    2,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    worcester
    Ratings:
    +40
    Still waiting on the new part.I was wondering,the tv works without the text module ,so why didnt the engineer take it out to see if it cured the problem.
     

Share This Page

Loading...