1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of signal 2

Discussion in 'Satellite TV, Sky TV & FreeSat' started by bobby1amp, Jun 9, 2004.

  1. bobby1amp

    bobby1amp
    Standard Member

    Joined:
    Jun 8, 2004
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all..

    Have lost signal 2 on sky+, contacted sky and did the reboot housekeeping thing. Can anyone tell me whats the quickest way to prove whether its a LNB, cable or box fault? Am eager to sort this with so much footy coming up..
    Have had sky+ since nov 02 so i think i have one of the 1st version boxes.
     
  2. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    swap the input one and input 2..... see what happens

    Ad

    ps. I could be totally off the mark with that, but it makes sense that input 1 is signal 1 and input 2 is signal 2
     
  3. bobby1amp

    bobby1amp
    Standard Member

    Joined:
    Jun 8, 2004
    Messages:
    17
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Done that, looks like its the box as still get no input 2 signal.

    Does this mean the box is completely naff?
     
  4. buns

    buns
    Banned

    Joined:
    Apr 29, 2001
    Messages:
    6,066
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    58
    Location:
    Belfast
    Ratings:
    +1
    If you unplug number 1, does it come up with not signal 1? This being the case I would interpret the results as your second input being faulty in some way

    ad
     

Share This Page

Loading...