Losing Signal

Discussion in 'Satellite TV, Sky TV & FreeSat' started by Iaind, Jul 5, 2004.

  1. Iaind

    Iaind
    Active Member

    Joined:
    Jun 9, 2004
    Messages:
    221
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Ayr, South Ayrshire
    Ratings:
    +47
    I have had my SKY box for about 4 years now and all has been fine up until the last few weeks when CH4 started freezing and losing sound.

    I moved my SkyBox (an original Pace) last week and now all the channels with the exception of BBC1 and 2 and ITV1 are totally goosed - green sparklies, frrozen picture, the lot - basically unwatchable.

    So the question is - is my SkyBox knackered or is it possible that the dish has moved slightly - crows and magpies do have a habit on sitting on it and watching the world go by.

    I suspect (hope) that it might be the dish on the assumption that 3 channels are okay.

    Any ideas?

    Regards
    Iain
     
  2. GGTVBD

    GGTVBD
    Well-known Member

    Joined:
    Feb 5, 2004
    Messages:
    3,396
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Bradford, West Yorkshire.
    Ratings:
    +324
    Aaaargh!!! How many times has this same question been asked - and answered! :mad:

    Do a search Iain!

    Highly unlikely that the dish will have moved. Some Pace boxes are prone to this when the ZIF tuner fails but it could be the LNB. Which model Pace have you got?

    A. Dork
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice