• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Loosing Reception on Cbeebies, CBBC and BBC1

figoagogo

Distinguished Member
I have a Humax 8000 PVR - for some reason at the moment it tunes in to Cbeebies and CBBC but with in 2 seconds of showing a picture it states - "No or Bad Signal", BBC1 seems to be working but stutters some times and briefly reports "No or Bad Signal".

I am based near to Warrington (Winter Hill is perhaps where the signal comes from?).

Would it be the air pressure or similar making the signal week, or something wrong with the STB which I doubt? This has been happening for about 2 / 3 days.
 
D

Deleted member 36193

Guest
I started a similar thread about the problems I'm having from a different transmitter. The BBC are doing major work on lots of transmitters. In my case they're putting new anti- collision lights on.

Check the BBC website (sorry no link), and see if yours is having work done.
I'm losing digital and analogue stations at different times of day, and sounds like the same as you.

They reckon it could be another 9 days until the problems are sorted.
 

figoagogo

Distinguished Member
lostinspace said:
I started a similar thread about the problems I'm having from a different transmitter. The BBC are doing major work on lots of transmitters. In my case they're putting new anti- collision lights on.

Check the BBC website (sorry no link), and see if yours is having work done.
I'm losing digital and analogue stations at different times of day, and sounds like the same as you.

They reckon it could be another 9 days until the problems are sorted.

OK thanks, will look for a link later!
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom