1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loosing one Color on from Sky on PIO 433

Discussion in 'Plasma TVs' started by rsvman, Dec 15, 2003.

  1. rsvman

    rsvman
    Member

    Joined:
    Oct 28, 2002
    Messages:
    140
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +3
    Not sure if it should be in this paret of the forum or sky/receiver forums..

    Anyway..

    Have Digital Sky connected scart to rgb converter component into denon 3802 upto plasma via component.

    every now and then i tend to loose one color, ie the picture goes more green..

    To clear this i have to turn of the denon and then turn it back on again..


    Has anybody ever come across this ??

    I'm try to figure out if the problem lies with the cabling, sky box, denon or rgb converter ..
     
  2. Mr.D

    Mr.D
    Well-known Member

    Joined:
    Jul 14, 2000
    Messages:
    11,040
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Ratings:
    +1,111
    Sounds like a cabling issue.
    See if the scart into the convertor is a bit loose : sounds like the red pin is intermittently losing contact.
     
  3. nealgs

    nealgs
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Also try it direct to plasma without the 3802 in the equation. We have similar setup except Yammy RXV1000 doing the video switching, but not had any colour issues.

    Gary
     

Share This Page

Loading...