1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Looking for help on HT200

Discussion in 'Projectors, Screens & Video Processors' started by VintageMark, Apr 27, 2001.

  1. VintageMark

    VintageMark
    Standard Member

    Joined:
    Apr 27, 2001
    Messages:
    160
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Bristol
    Ratings:
    +0
    Hi,

    Well all the information I've read so far has been very useful but now Im stuck and need more help!

    I've now had demo's from a Sony VW10, a Sim2 HT200 and an Ellie...

    So far the Sony is nice... no major jaggies on a 7ft screen... but the colour seemed a little dull... (the guy in this shop said an external line doubler/processor made no difference to the picture in any way... does that ring true?)

    The Ellie was very nice... excellent picture... but I dont think I have the room for it so it may have to wait...

    Which brings me to the main problem... the HT200... rave reviews.. and everyone seems to rate it...

    I saw it demo'd on a 6ft screen... Tag DVD player.. (forgot to check how it was wired up).. and watched several DVDs (Fifth Element, Toy Story 2, Romeo must die)...

    The colours were excellent to say the least... but the Fifth Element showed Jaggies that I had not seen in the other demos... and worst of all...

    There was what I can only call "colour bleed".. the bright red on the toy story 2 logo bled into the surrounding black when the disc started by at least an inch or two... it was awful...

    The guy in this shop tried to alter a few settings but neither the jaggies or the colour bleed disappeared from any of the discs viewed...

    Given the rave reviews I cant believe this is the same projector... so what Id like to try and find out is if anyone can tell me what happened? Did the shop have it badly setup? Any ideas in what way?

    And lastly can anyone recommend somewhere I can demo the HT200 that will have the experience to show it set up correctly (assuming it wasnt)?

    Lots of questions I know... but I dont want to make the wrong choice!

    Many thanks in advance for any light you can shed...

    Mark.
     
  2. Chris Frost

    Chris Frost
    Member

    Joined:
    Jul 14, 2000
    Messages:
    2,755
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Cheshire
    Ratings:
    +108
    Mark,
    The problems you describe could be caused by either poor set up and projector software.

    Colour bleed can be caused by having the colour setting too high or having the YC Delay set incorrectly.

    Jaggies and colour bleed were also improved when Sim2 released v1.15 software.

    Its simple to check the software version. Just ask the dealer to press the "i" button on the handset to bring up the information page. If the projector isn't running v1.15 then the dealer should update the software and they'll notice a big improvement.

    Let me know your nearest major town and I'll recommend a dealer.

    Good luck

    Regards
     
  3. VintageMark

    VintageMark
    Standard Member

    Joined:
    Apr 27, 2001
    Messages:
    160
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Bristol
    Ratings:
    +0
    Hi Chris,

    Many thanks for the info, I will call the dealer tomorrow and get him to check the version for me.

    Im located in Cannock... near Lichfield... Walsall... the West Midlands really... I guess there will be some dealers in central Birmingham although I'd rather avoid there if I can!

    Thanks once again Chris... time for another demo I think!

    Mark.
     
  4. VintageMark

    VintageMark
    Standard Member

    Joined:
    Apr 27, 2001
    Messages:
    160
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Bristol
    Ratings:
    +0
    Chris,

    I spoke to my contact where I demo'd the HT200 this morning and he informed me the projector is on 1.14 software.

    I mentioned the upgrade and he was of the opinion that it would make very little or no difference to the jaggies and colour bleed, and went on to say that he thought I was being particularly critical (Cant say I was too impressed with that comment given that I want to part with £6000! Its a SevenOaks store BTW).

    I also mentioned the YC Delay element you mentioned and he said nothing, presumably because it meant little to him.

    Is the 1.14 to 1.15 upgrade that big a difference?

    Many thanks in advance,

    Mark.
     
  5. Chris Frost

    Chris Frost
    Member

    Joined:
    Jul 14, 2000
    Messages:
    2,755
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Cheshire
    Ratings:
    +108
    Mark,
    The software upgrade has quite a significant effect.

    We did some training for Sevenoaks back in February. During the course we played the opening clip from Toy Story on a HT200 with old software. Then it was upgraded to V1.15 and the same clip played again. Everyone present commented on the improvement.

    If you want to have another opportunity to see a HT200 demo'd properly then this can be arranged. This could be arranged at Sevenoak Birmingham store, or further north you have Sound Academy (Bloxwich) and Acoustica (Stafford). I would be happy to set up an appointment and show you what the HT200 is capable of.

    Email me privately.

    Regards
     
  6. Rob

    Rob
    Active Member

    Joined:
    Jul 17, 2000
    Messages:
    1,279
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Norwich
    Ratings:
    +33
    Something to bear in mind when demoing a projector is to use a simelar spec of player and screen if you can to what you would use at home.( take your own player if poss) It would be unfair to expect a simelar performance in you own home to a Tag/Stewart combination, unless thats what you have of course.
     
  7. lmccauley

    lmccauley
    Well-known Member

    Joined:
    Oct 24, 2000
    Messages:
    3,303
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Newcastle
    Ratings:
    +213
    Fair comment - I also saw the Sanyo with an Arcam DV88 and a cheap (£150) screen in a non-light controlled room as part of the same demo, so that gave me a fair idea of the difference in performance that the non-projector part of the system makes.

    Cheers,
    Liam
     
  8. lmccauley

    lmccauley
    Well-known Member

    Joined:
    Oct 24, 2000
    Messages:
    3,303
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Newcastle
    Ratings:
    +213
    I believe that the HT200 I saw at StereoStereo a couple of months back had the 1.14 software and it was noticeably worse with jaggies than the Sony and Sanyo PLV30 on non-anamorphic discs. I'm not talking a tiny difference, either - this was the first occasion that I had seen a HC projector set-up and I remember being surprised that the Sim2 looked worse than the Sanyo when watching "The Thing". Gordon commented that a future software upgrade would probably solve the problem, and he seems to be correct from what others have said.

    [FYI, yhis was with a Tag Maclaren DVD player and Stewart screen.]

    Cheers,
    Liam
     
  9. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,998
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,802
  10. VintageMark

    VintageMark
    Standard Member

    Joined:
    Apr 27, 2001
    Messages:
    160
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Bristol
    Ratings:
    +0
    I have a new multi region Pioneer 737 which I intended to use with the HT200. Does anybody know if it has the problem?
     
  11. GarryF

    GarryF
    Member

    Joined:
    Aug 30, 2000
    Messages:
    1,366
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Scotland
    Ratings:
    +303
    Don't know if this applies here but one cause of red streaking is a flaw in a lot of DVD players to do with the chroma.

    was getting discussed in the DVD player forum the other week and someone posted a link to a site that described it well, do a search for chroma in the DVD player forum and select the newest post.

    Maybe Gordon can say if the Tag has this chroma bug, I'd doubt it but you never know.
     
  12. AVMAN

    AVMAN
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    MARK T
    THIS IS A GREAT DVD PLAYER FOR THE HT200 AND IF YOU HAVE HAD THE MACHINE MODIFIED TO PLAY REGION 1 FILMS THEN YOU CAN ALSO PLAY THE FILMS IN PROGRESSIVE SCAN, A GREAT PICTURE.
    CHECK IT OUT AT SEVENOAKS HI FI IN BIRMINGHAM AND ASK FOR ADAM.
     

Share This Page

Loading...