Logitech website problem?

gwiddicombe

Standard Member
I've received by Harmony 525 today, but when trying to set it up I'm getting the following:
'Thank you for visiting our web site, we are presently performing system maintenance. Please try again later.'

I get the same message when I try and take a 'Test Drive' of the setup application.

Is anyone else getting this? I'm just making sure that there isn't something wrong with my setup and that the error message is accurate.
 

Dunwa

Active Member
Hmmm wonder if this could be the long awaited November/December release ?
 

zimbo000

Active Member
Two possible causes:

1. Wednesday is the day that they update the database globally with all the changes from the previous week, so it is down at a certain time. You'll also find that if you try and make changes on a Wednesday some stuff can screw up - I had this problem a while back. I was on the phone to tech support at the time, and they told me to call back later when the updates would be finished. The updates usually happen during our afternoon, but once it was still going on at 7PM.

2. I think the whole Harmony web site is creaking under too much traffic: on a couple of days last week it wouldn't let me log in ('too busy' message - not a maintenance one - 'please try again later'), and at other times I tried to make some changes at around 8PM, and the software regularly hung, and on a couple of occasions actually kicked me out with a Microsoft error code showing on their screen. You can also get an error screen after hitting 'Next' or 'Done' saying something like 'cannot display at this time' when it's too busy. It took nearly an hour to do something that should take about 5 minutes; I eventually gave up and tried the following afternoon.
 

ElmoP

Standard Member
Cant imagine what it is going to be like on Christmas/Boxing day - all those new remotes....
Well it's happened! Brand new 525 and the website's down, so I can't set up my new toy... :thumbsdow :(

All I get is this code. Looks like a database error somewhere...

Server object error 'ASP 0177 : 8007000e'

Server.CreateObject Failed

/LM/W3SVC/1537756177/ROOT/EASYZAPPER/global.asa, line 29

8007000e
 
M

Master_Betty

Guest
Yep, same here. I suspect it won't be just the two of us either!!

If anyone notices the support part of the site is back up and running properly, then post a message in this thread to let people know...

Thanks.
 

Ceejayav

Novice Member
Looks like its down again... or is it just me?

Server object error 'ASP 0177 : 8007000e'

Server.CreateObject Failed

/LM/W3SVC/550366062/ROOT/EASYZAPPER/global.asa, line 29

8007000e
 

Paulie-W

Well-known Member
Ok from here. Make sure you have the 7.0.2 software though. I had to phone the other day (couldnt update) and CS chuckled when he noted i was running 5. whatever etc. As soon as i downloaded version 7 everything was hunky dory.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom