Loewe Spheros 42 short start

Discussion in 'Plasma TVs Forum' started by DukeII, Aug 7, 2006.

  1. DukeII

    DukeII
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Loewe Spheros 42 inch and recently it only starts for 1 second .
    After this it goes to Stanby .
    It seems that the backlight is overloading the system .
    Is this a common problem or is it only me who has this one ?
     
  2. samklepper

    samklepper
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hee DukeII,

    I bumped into your post while I was searching for the solution of your problem because I have the same plasmascreen Loewe Spheros 42HD with motorstand and subwoofer and with the exact same problem.
    I can turn on the tv and hear the sound for about 2 or 3 seconds when it drops back in to standby.
    So... I don't have an answer to your question Duke, i'm sorry for that but,
    did you had any luck finding the solution for this problem ?

    If you did can you :lease: sent me a message with the solution.
    You would be a great help:smashin: because it almost looks like this is the only thread I can find about this problem.

    Many thanks.

    Sam
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice